After OSX update 10.6.8 - Unable to connect to CD/DVD 1

Discussion in 'Windows Guest OS Discussion' started by Bicy, Jun 24, 2011.

  1. Bicy


    After update to 10.6.8, parallels displays the following error message on startup:

    Unable to connect to CD/DVD 1.
    A file or device required for the operation od CD/DVD 1 does not exist or is used by another process, or you have no permission to access it. The virtual machine will continue running, but the device is disconnected.

    Anyone else having this issue? Anyone at PTN have a solution besides upgrading to Parallels 6.x?

    - - - - - -
    MBP 6,2, 2.4GHz, intel Core i5, 4GB/320GB, 1067 MHz DDR3
    Parallels 5.0.9376
    Win7 Home Premium
  2. steve.ellingham


    Can't connect to CD/DVD after OSX update 10.6.8

    Me too, exactly the same, please advise anyone?

  3. steve.ellingham


    After OSX update 10.6.8 - unable to connect to CD/DVD1

    I've now sorted the problem. The CD/DVD drive also wouldn't work when I booted into windows using bootcamp, but the CD/DVD drive was fine when booted solely into Mac.

    First, click to start parallels desktop and click on "virtual machine" and then "configure". Click the hardware tab and then highlight CD/DVD1 and ensure that the "connected" box is ticked. Then start windows and again click on the "virtual machine" tab at the top and click on "reinstall parallel tools". This didn't help my machine but it's worth checking first.

    If the DVD drive still doesn't work, stay in Windows and open Windows Device Manager and look to see if there is an amber warning triangle and exclamation mark next to the DVD/CD drive. In mine, there was, together with an error code 39.

    I searched the internet and found this link:

    I did exactly what it said, rebooted into Windows and everything is now fine and working.

    Please remember the usual warnings, as in do a back up first, I can't be responsible for making your machine worse etc. Hope this helps.
  4. w2m3


    Same problem here. I don't see how a Windows driver problem relates to the install of 10.6.8; my DVD clearly stopped working after the OS X update.
  5. geminix3


    Same exact problem - fixed

    I was also unable to connect to cd/dvd after my 10.6.8 update. Reinstalling Parallels Tools didn't help, and I had no errors in my W7 Device Mgr.

    Fix was hinted at in another thread here- in Parallels, I went to Virtual Machine>Configure. In the CD/DVD panel, I changed from the "Matshita DVD-R xxx" device (which had been working perfectly for the last year, up until now) to the "Default CD/DVD" device. On relaunching VM, everything worked just like new. Haven't tested my Linux VM's yet, but I suspect the same fix will work.

    YMMV, Good luck.

Share This Page