After upgrade, XP doesn't read correctly big files on shared directories

Discussion in 'Installation and Configuration of Parallels Desktop' started by GiampaoloS, Mar 15, 2010.

  1. Buzzer

    Buzzer Bit poster

    More Info


    I logged into this forum as since I ran an upgrade to 5.0-9344 on a MacBook and an IMAC I am having all sorts of problems that I think are related to this topic. What I have observed is that Intuit Quicken 2008 can not seem to resolve directories. If I want to direct it to the location of a Quicken set of files in a MAC directory, Quicken crashes. Today I noticed that FileSync for Windows (a little utility I like to use) does the same thing.

    Even if I open My Computer in Windows, under Parallels, and click on the Host drive (z) which is the MAC HD, it crashes My Computer. Oh, also, someone above mentioned corruption of larger files. Can you expound on this? My Quicken file (the main QDF file) is about 30Meg and since all of this, it seems to be corrupt. Data is missing - things like stock daiy price histories, etc. Its scary.

    It seems like (I think) that Quicken is opening the main file but not finding one or more of the ancillary data files. I hope I can peice it back together. Can I revert to Parallels 4.0 or an earlier version of 5.0? I NEED this to work everyday.

    I will be reading this thread, and trying to figure out how much damage has been done. PLEASE FIX THIS or let me go back !!

  2. Buzzer

    Buzzer Bit poster

    Quicken, File sync and My Computer crashing

    I have had nothing but problems since updating to 5.0-9344 on an IMAC and a MACbook - One running MAC 10.5.8, and one running 10.6.x

    I use Windows XP Pro (SP3) to run Quicken 2008. Since the Parallels update, Quicken can not seem to resolve directory paths to files on the MAC drive. As soon as I click on a directory pull down to start to steer the program to the data files, Quicken locks up. Then I noticed that files that had been opened by Quicken in Windows XP under Parallels seem to be corrupt. Corruption of larger files was mentioned previously in this thread. The file I am working with is about 30Meg. Does that qualify as large ?

    Investment daily prices were zeroed out, throwing off totals. Quicken uses 4 separate files for data. It seems like the main file will open (sometimes) but one or more of the ancillary data files are not. I really hope there is no permanent data. I am wondering what else may have been corrupted or lost!!

    Today I noticed that File Sync - A little Windows utility I use a lot, also locks up as soon as I click on the directory pulldown. I also found that if I open My Computer and click on the Host drive (mapped by Parallels to the MAC drive), My Computer crashes.

    Is all of this being caused by the Parallels update to 5.0-9344? Can I go back to my previous version (not sure what it was - I got the update notice and said OK - Install).

    Any help or advice is appreciated.

  3. alexg

    alexg Parallels Developers

  4. Shaddam IV

    Shaddam IV Forum Maven

    Hotfix worked fine here thx
  5. GiampaoloS

    GiampaoloS Member

    with the new patch applied, it now works.

    Thanks... nice job.
  6. HMHeath

    HMHeath Bit poster

    Can someone explain how to download the previous build as i have been unable to find it on
  7. phesopheon

    phesopheon Member

    HMHeath, are you sure you want to do that? The recent patch from parallels seems to fix the problems.

Share This Page