Age of Empires : Definitive Edition - Multiplayer Desync Problem

Discussion in 'General Questions' started by ButeA, Feb 4, 2022.

  1. ButeA

    ButeA Bit poster

    Messages:
    1
    Hello Everyone !
    I have purchased your product on my macbook pro which has m1 pro chip - the latest ones. I have downloaded steam and I have installed Age of Empires:Definitive edition.
    Here is my problem;
    The game works fine if I play single player. However, whenever I hit multiplayer, I just drop out of the game in a couple of minutes and it shows the error "out of sync".
    I found many answers online for this problem, but none of them show how to solve with with parallels (they all use crossover, wine or linux things)

    So, what should I do ? Has anyone else experienced the same problem ? If so, how did you solve it ?
    Why do I keep getting this error ?

    Thank you in advance for all your help !
     
  2. cedjam

    cedjam Bit poster

    Messages:
    1
    Hi ButeA,
    I do have the exact same issue. Have you found a solution?
    Best,
    C├ędric
     
    Mariano4, emanuelp2 and MahmoudA5 like this.
  3. ChadS7

    ChadS7 Bit poster

    Messages:
    1
    I'm having the same problem. I got parallels to play AOE2 with my friends. So this is disappointing. Going to try and raise the amount of ram and see if that works.

    Chad
     
    Mariano4, emanuelp2 and MahmoudA5 like this.
  4. Bhargava

    Bhargava Bit poster

    Messages:
    409
    Hello, please refer to this KB and increase the virtual machine's memory (RAM). Thanks.
     
  5. PiyushS

    PiyushS Bit poster

    Messages:
    3
    @Bhargava@Parallels : I have the M1 Pro mac with 32G memory. Increased the memory to 16GB, but I still get the same "out of sync" error. Single player works fine so it doesn't seem like a memory issue. It disconnects within a few seconds of multiplayer session. Any other ideas that we can try?
     
    emanuelp2, MahmoudA5 and HeikoB3 like this.
  6. JuanP20

    JuanP20 Bit poster

    Messages:
    1
    Did you guys found a solution ? Same problem here. M1 Mac with Parallels with a bunch of RAM.
     
    MahmoudA5 and HeikoB3 like this.
  7. AlexeyK8

    AlexeyK8 Bit poster

    Messages:
    1
    Same issue. Tried to use Ethernet connection with no success. M1 mac.
     
    HeikoB3 likes this.
  8. BrodyR1

    BrodyR1 Bit poster

    Messages:
    1
    Same here as well! Very frustrating.
     
    Mariano4, MahmoudA5 and HeikoB3 like this.
  9. HeikoB3

    HeikoB3 Bit poster

    Messages:
    2
    Same here! Ruined our game night. I've been playing on an Intel Mac for months on Parallels with no problems but now that I tried to switch to the M1 we couldn't get it to run. It's somewhere between 10 and 60 seconds before the multiplayer game stops and says it's out of sync. single player works without issues, multiplayer doesn't.
     
    MahmoudA5 likes this.
  10. jackwayneright

    jackwayneright Bit poster

    Messages:
    1
    I'm encountering the same issue here. The recommended solution from the Parallels representative of increasing the virtual memory did not appear to help in my case.
     
    Mariano4 and MahmoudA5 like this.
  11. MahmoudA5

    MahmoudA5 Bit poster

    Messages:
    2
    Same issue here with the m1 chip. I tried increasing the memory to 12GB and still doesn't work. The game also shows an error before it launches that the system doesn't meet minimum requirements of having 1 GB RAM at least!
     
    Mariano4 likes this.
  12. MahmoudA5

    MahmoudA5 Bit poster

    Messages:
    2
    This is not working!
     
    Mariano4 likes this.
  13. TimothyS15

    TimothyS15 Bit poster

    Messages:
    1
    Still nothing?
     
    Mariano4 likes this.
  14. LF_1

    LF_1 Bit poster

    Messages:
    1
    A friend and I were able to play together, both with parrales on a m1 mac. but using my windows pc and him using m1 with parralles we get the desync error.
     
  15. paul45

    paul45 Bit poster

    Messages:
    1
    I contacted parallels with this issue.
    They said that since the game ran ok in 1P mode, it wasn't their fault and i should contact AOE2 about desync issues in multiP mode....
     
  16. hugon1

    hugon1 Bit poster

    Messages:
    1
    hello,
    any solution found because the pb still exists.
    Apple m1. i can play 20 sec so frustrating
     
    Mariano4 likes this.
  17. MattR17

    MattR17 Bit poster

    Messages:
    1
    Earlier this week I bought a $3k Macbook Pro M2 Max. I already had a copy of Parallels but had to pay for the upgrade to be compatible. When I had everything set up, I sat down with my sons and loaded up AOE2 DE. and kept getting the out-of-sync error. I then spent the last 5 days troubleshooting my internet setup from ethernet and wifi settings to resetting my router to setting up a UPS unit because I thought there might be something wrong with the electricity. It was extremely complicated and time-consuming. Then I stumbled across this thread. It is absolutely infuriating that Parallels is ignoring this. I works perfectly between my son's Windows 10 PC and my other son's intel mac running Parallels but when my M2 Max mac is added to the mix, it fails. I don't see how this could be anything other than Parallels' bad coding with M-series machines.
     
  18. emanuelp2

    emanuelp2 Bit poster

    Messages:
    7
    It's not the RAM
     
    Mariano4 likes this.
  19. emanuelp2

    emanuelp2 Bit poster

    Messages:
    7
    Not working, it's not the ram, it goes out of sync. such a shame.
     
    Mariano4 likes this.
  20. DiegoJ3

    DiegoJ3 Bit poster

    Messages:
    2
    Same. Problem. Here.
     
    Mariano4 likes this.

Share This Page