Agent not working on OSX 10.8.4

Discussion in 'Installation and Configuration' started by DerekT, Aug 28, 2013.

  1. DerekT

    DerekT Bit poster

    Parallels Access agent hangs at "Turning On..." and never connects. Anyone else experiencing this?

    Macbook Pro 2.4 i7
    16GB ram
  2. russ3022

    russ3022 Bit poster

    Yes, same issue. I would hope that Parallels would stop the clock (calendar?) on trial period until problem is resolved.

    Also, 'preferences' seems to not work. just displays Access "turning on..." screen.

    iMac late 2012
    16 GB RAM
    Last edited: Aug 28, 2013
  3. Mark T Martinez

    Mark T Martinez Bit poster

    I'm having the same problem on my mac mini at home. No problem on my MBP at work. Both are running 10.8.4

    The timer has not started ticking on my mini that isn't connecting yet so that's good.
  4. russ3022

    russ3022 Bit poster

    If you are using WiFi between your Mac Mini and your router, try an Ethernet cable instead. It worked for me. I'm not sure why the WiFi connection doesn't want to work with Agent in this case, but I'm sure that somebody will come up with he answer. I'd like to get back to just a WiFi connection between my iMac and my Airport Extreme router.

  5. msttsm

    msttsm Bit poster

    I had the same problem, but I was using a USB Ethernet adapter on my MacBook Air. I turned on WiFi and unplugged the Ethernet cable and it started working. So, who knows...
  6. HaoranY

    HaoranY Bit poster

    I also cannot solve this problem. Have you already done it? If done, could you give me some tips on how to solve the problem " Turning on"
  7. Mervin@Parallels

    Mervin@Parallels Guest

    Hi all,

    Please follow the steps below to update your Parallels Access to the latest build:

    1) Click on Parallels Access icon on Mac.

    2) Click on "Check for Updates" the latest update will download and install successfully and let us know how it works !
  8. NassrA

    NassrA Bit poster

    Hi Mervin
    I still have the same problem although that this issue bas been addressed a year ago. everything is fine with me on my older MBP but the new one which is up to date has the same problem of hanging on turning on mode
    can you help us please?
  9. Neilism

    Neilism Bit poster

    I'm having the same problem...

    New MBP and iMac stopped working. Hangs on "turning on." I logged out, reinstalled … and now I get a "cannot connect with the server" error message. Contacted support. Advice is useless.
  10. Neilism

    Neilism Bit poster

    A week ago, Access Desktop was stuck on "Turning On" on both my Macbook Pro and iMac. Both Macs are running on the same office network. (I installed PA on a Mac at my home and it worked perfectly.) Parallels tech support was, as it has always been … completely useless.

    The problem is that Parallels Access 2.0.1 (26400) cannot run on two computers on the same network.

    This morning, I used the Access uninstall script to remove PA from both computers. Reinstalled PA on my Macbook Pro and it works fine. What a waste of time figuring this out.
  11. Maheesh@Parallels

    Maheesh@Parallels Parallels Support Parallels Support

    Hi All,

    Please follow the steps given below and check if you are able to resolve the issue!

    1. Uninstall Parallels Access from your iPad and from your computer ( )

    2. Download Parallels Access agent on your iPad from the App store.

    3. Download Parallels Access agent on your computer from :

    4. Please sign in to your Parallels Access using the same registered email address, both on your iPad and on your computer.

    5. Ensure that Accessibility is enabled for Parallels Access application on your Mac under :

    System Preferences ► Security & Privacy ► Privacy ► Accessibility
    Last edited: Sep 16, 2014

Share This Page