Android (9 or later versions) on Parallels 16 and above

Discussion in 'Other Guest OS Types Discussion' started by AlbertoA2, Feb 24, 2021.

  1. AlbertoA2

    AlbertoA2 Bit Poster

    Messages:
    22
    Dear All,
    I hope somebody can help me with this.
    I do not manage to install Android 9 on Parallels Desktop Version 16.1.3 (49160).
    My system:
    Imac Retina 27" Late 2015 with MacOS Big Sur Version 11.2.1.
    I download the image directly within Parallels Desktop but the installation (or whatever PD is trying to do) gets stuck after a while to a black screen and nothing moves.
    In addition to that, the VM seems to lag during installation (looks like that when I click with the mouse it takes a while before the click is processed).
    I run Windows 10 latest version, with no issues.
    I also run Ubuntu Linux, again with no issues.
    Any advise is appreciated.
    P.S. Needed be, I can post screenshots.
    Thank you and kind regards,
    Alberto.
     
  2. AlbertoA2

    AlbertoA2 Bit Poster

    Messages:
    22
    UPDATE:
    I have to right-click on the VM tab and STOP it (if you click on Shut Down nothing happens).
    Once I reboot, I manage to go through the end and boot.
    However, it lags a lot and does not go full screen (let alone at Retina resolution).
    Any suggestion?
    Many thanks again!
    Alberto
     
  3. Mark Fine

    Mark Fine Kilo Poster

    Messages:
    350
    Have you tried the steps in this?
     

Share This Page