Anyone had RedHat Enterprise 4 working yet?

Discussion in 'Parallels Desktop for Mac' started by Joe Wildish, Apr 9, 2006.

  1. Joe Wildish

    Joe Wildish

    Messages:
    10
    My intention is to run a VM with this OS... up until now, I've played with SuSE and Windows XP - unfrotunately, after installing XP I had a kernel panic which trashed my drive. I want to find out other peoples experience with RedHat in particular to see if they have been successful?
     
  2. vandenburgd

    vandenburgd

    Messages:
    5
    I just found out about parallel on MacOSX and I installed RedHat ES 4. The first reboot resulted in a kernel panic. I noticed it tried to start the SMP version of the kernel. The non- SMP version booted OK, and I have a (dhcp) network connection. I have not tried too much, but the basics are there. I am running MacOSX on non-mac hardware fwiw.
     
  3. TaoMacGuy

    TaoMacGuy

    Messages:
    12
    Will Tao Linux Work for You?

    I've not specifically gotten to trying RHEL4 yet (I'm still working through a few issues with Solaris 10), but I have gotten Tao Linuux to load and run quite nicely on my Intel iMac (2GB RAM, 10.4.6, Parallels 2.1 Beta 3).

    Tao Linux is one of the better RHEL rebuilds out there, so if you need RHEL for study purposes Tao might substitute in a pinch.
     
  4. vandenburgd

    vandenburgd

    Messages:
    5
    CentOS also is a good aternative
     
  5. swedishhammer

    swedishhammer

    Messages:
    1
    RHEL4 working ok ...

    I noticed this post now ... I know it's been awhile, but since no one has updated, I guess I can add a comment. I just tested out installing RHEL4u4. Note that 64bit is not supported on the OS X versions yet ... keep sending them e-mails requesting this so they can get this software up to par. So if you use the 32bit version, it installs fine. I run it with 512 MB of RAM and it works fine. Note there's no parallels tools for RHEL period. They're working on that too ...
    so you'll see some problems with X-windows. On this Macbook Pro, I can only run 1280 resolution so parts of the screen is not being used. I also noticed it has major problems resetting X. Ctrl-Alt-Delete is a commonly known X restart key combination, it fails and craps out. You have to forcefully kill the VM and start over. I am running the kernel with apm=off since I don't trust the power management. I can see how maybe you could run with noapci. Play around with kernel options and see if you can find the best fit. Other things are turning off services you don't need. Tons of those in RHEL to make it boot faster. So in short, yes it works, but so far I haven't found a fix to get full screen to fill out the whole screen.

    Later
     

Share This Page