Apps from windows store stop opening

Discussion in 'Windows Guest OS Discussion' started by DaveN2, Aug 28, 2016.

  1. DaveN2

    DaveN2 Bit Poster

    Messages:
    1
    Hey guys,

    I'm just trialling parallels 12 right now. I have a macbook with El capitan installed. I installed windows 10 on to a partition through bootcamp and I'm accessing this partition through parallels.

    Everything seemed to go fine at first. Initially I had loaded windows 10 by selecting the bootcamp partition at startup, then after installing parallels I accessed it multiple times through that in OS X - It seemed to go wrong when I went back to loading windows 10 through the bootcamp partition at startup - all of a sudden most apps from the windows store (e.g. Netflix, Plex) now show their splash screen and then disappear, not loading at all. Returning to Mac Os X and using parallels gives me the same problem, the apps refuse to load (and some, which were saved to dock, now say "windows cannot find ***. Make sure you've typed the name correctly and try again" when clicking the dock icons). Looking in the windows log files I get the following error every time I try and run these apps that won't load:
    Activation of application *** failed with error: CLiP license device ID does not match the device ID in the bound device license.

    The only way I've been able to resolve this is by reinstalling the windows 10 partition, however within 24h of doing very little with the windows 10 install, other than setting it up in parallels again, this problem has come back. I'm pretty sure the problem is tied to Parallels as it seems to be the main common factor.

    Anyone know a better way to fix this?

    Cheers,
    Dave
     
    Last edited: Aug 28, 2016
  2. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    Hello @DaveN2, please be informed that Parallels Desktop 12 Update 12.2 (41591) was released and the issue has been addressed. Please update Parallels Desktop to the latest build. Please note that Parallels Tools also needs to be updated (Actions > Update Parallels Tools) and let us know how it works.
     
  3. IgorP2

    IgorP2 Bit Poster

    Messages:
    12
    Hello,

    i can confirm that problem is still there. I have parallels 12.2 (41591) installed. The scenario when it breaks is as follows: install boot camp windows 10 version 1703, activate in Parallels, then activate it in native mode. After that all applications from windows store has stopped working.
     
  4. Swati@Parallels

    Swati@Parallels Kilo Poster

    Messages:
    360
    Please try below steps and keep us posted:
    1. To perform Windows Store reset:
    a. Press CMD key + R
    b. Type wsreset.exe and press enter.
    2. If the issue still persists, please try these steps
    a. Open Admin command prompt.
    b. Type
    powershell
    c. Paste the following command:
    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    In case this does not work, you may try another one:
    del /q %localappdata%\Packages\Microsoft.WindowsStore_8wekyb3d8bbwe\LocalState\*.json
     
  5. MartinS31

    MartinS31 Bit Poster

    Messages:
    5
    The suggested approach does not work as the issue itself does not seem to be with Win store but the GUID/HWID/DID that changes when parallels installs its virtual HW. The only way apps will work is to uninstall and then reinstall them from win store so they can reacquire the license with new HW id that gets generated. But activation in general still remains an issue for me.
     
  6. AnnaR5

    AnnaR5

    Messages:
    1
    Hi, I have the same problem. But I have just now tried to deinstall the app (PowerBI) and now I cannot download it anymore from the Microsoft Store - I get an error notification each time ("an unexpected error has occurred"). I have also tried to reset the MStore but it hasn't helped. Can anyone help me? Best, Anna
     
  7. FernandoP3

    FernandoP3

    Messages:
    1
    Hello,

    After installing Parallels Desktop 17, all of my games in the Xbox app are no longer working. When trying to launch any of them, I get the error:

    "CLiP license device ID does not match the device ID in the bound device license"

    Please help, I believe the problem is that Parallels created another device in my Microsoft Account and the app thinks that my actual computer cannot use it when I access Windows 11 directly.
     

Share This Page