ARIS displays models way to small

Discussion in 'Windows Virtual Machine' started by KSW, Jun 15, 2007.

  1. KSW

    KSW Junior Member

    ARIS displays models way too small after upgrade to 3.0 (4128) from 2.5 (3188)

    Hi Folks,

    after months with no problems i'm out of luck since upgrading to 3.0 4128. ARIS, a business process modelling software, is no longer useable.

    The main window to build models from objects (similar to visio etc.) shows that it has ca. 17000 by 15000 pixels. The model himself is shrunk to a tenth of it's size.

    It worked fine with W2K SP4 with 3188, from which I upgraded to 3.0.

    I tried
    - New setup of an XP SP2, w/ new install of the ARIS application 6.2.3
    - Changed allmost every setting that deals with video (but maybe I've fiddled the wrong)

    So until now with 3.0 no W2K nor XP setup runs ARIS 6.2.3.

    Any ideas?

    Last edited: Dec 16, 2007
  2. KSW

    KSW Junior Member

    ARIS requires 2.5

    Actually, downgrading to 2.5 is the workaround, ARIS works fine again. 3188 or 3212, both do it. Needless to say: It's a good idea to keep the 2.5 VMs, what I fortunately did - puh...

    Last edited: Jun 16, 2007
  3. Ankou

    Ankou Guest

    Hello KSW
    We'll investigate your problem. Thank you for the information.
    Last edited by a moderator: Jun 18, 2007
  4. KSW

    KSW Junior Member

    In order to prepare the way to my leopard migration I've checked whether the current build 5582 does the thing - and it does!

    W2K SP3, ARIS 6.2.3, Tiger 10.4.11 - and all the models look fine.

    Thank you, folks!


Share This Page