Auto Login to Windows 7 Pro

Discussion in 'Parallels Client for Android' started by TimKey2911, Feb 17, 2012.

  1. TimKey2911

    TimKey2911 Guest

    I'm trying to connect through RDP to a Windows 7 Pro workstation from my Motorola Xoom. It connects fine but will not auto login like all of my server connections do. I'm wondering if there is some sort of special setting in Windows 7 Pro that has to be configured for this. When accessing through RDP from my laptop, it logs on to the Windows 7 client automatically but not from my tablet using 2x Client. Any ideas?
     
  2. woqz

    woqz

    Messages:
    180
    are you connecting from the same network, or from a different one?

    is the user specified in the connection options user@domain or just the username?
     
  3. TimKey2911

    TimKey2911 Guest

    1) Connecting from same network
    2) User is specified at user@domain in the connection options.

    All of other connections I make seem to log on automatically with the same settings. I'm wondering if there is something configured in Windows 7 that is stopping this from happening by chance.
     
  4. Dgarnica

    Dgarnica

    Messages:
    2
    I having the same issue, have you found any way around it? - it tries to log on the local profile on the desktop not the network profile so the user has to enter domain\user + credentials to get to their desktop
     

Share This Page