autoconnect usb

Discussion in 'Installation and Configuration' started by jackybe67, Jun 29, 2007.

  1. jackybe67

    jackybe67 Kilo Poster

    Messages:
    467
    I have just come to the conclusion that in my version 3.0 you cant disable usb autoconnect. Is this correct or im missing something? Greetings
     
  2. Purplish

    Purplish Kilo Poster

    Messages:
    521
    It is possible to disable USB autoconnect. I run this way all the time. What have you tried?
     
  3. jackybe67

    jackybe67 Kilo Poster

    Messages:
    467
    found it :)
     
  4. seebs

    seebs

    Messages:
    19
    Would it have hurt to mention where you found it?
     
  5. jackybe67

    jackybe67 Kilo Poster

    Messages:
    467
    When you start Parallels, click on usb controller. You will get connection options, there you choose "connect to max os x".
     

Share This Page