Automatic logon into Windows vm

Discussion in 'Windows Guest OS Discussion' started by OC_Don, Dec 4, 2009.

  1. OC_Don

    OC_Don Bit Poster

    Messages:
    19
    I really have read through the documentation and have searched through the forum and the knowledge base and I'm pretty sure I must have missed something, but I don't know what it is.

    Using Parallels v5 (although this was going on with v4) with Vista Home Basic, Vista Home Premium and Windows 7 RC on iMac (August '07) with 10.6

    Anyway, when I startup my Windows guest vm, after the boot process the Windows screen appears with a little red X followed by the message "username or password is incorrect". I click "OK" and the Administrator account appears with the box for the password. So it appears that the something (the vm?) is trying to do me a favor and automatically login. But its the wrong account and obviously the wrong password.

    So I click "Switch User" and the screen with the various user accounts defined for the (virtual) computer displays at which point I choose which user I need to login as. (2 clicks to get to where I wanted to be in the first place.)

    Ok, so is there some way to disable this "feature" so the accounts display shows up after booting like what happens with Windows on a real computer? If it must do the automatic logon for me, is there some way to specify the account/password?

    (obvious newbie) Thanks you for a helpful response.
     
  2. sandro

    sandro Parallels Developers

    Messages:
    512
  3. Teggles

    Teggles

    Messages:
    4
  4. Teggles

    Teggles

    Messages:
    4

Share This Page