AZERTY

Discussion in 'Accessing your Mac' started by BartD3, Mar 25, 2019.

  1. BartD3

    BartD3 Bit Poster

    Messages:
    14
    Trying once more because this problem was first mentionned 3 YEARS ago. And still no solution!

    I'm connecting with web console on an Macbook with Belgian Keyboard to an iMac with Belgian keyboard.
    But when typing, it's QWERTY in stead of AZERTY!
     
  2. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,314
    Hi, this issue is now under investigation.
    Could you please generate the tech.report using this KB article and reply us back with the report ID.
    Please generate report right after the issue reproducing.
     
  3. BartD3

    BartD3 Bit Poster

    Messages:
    14
    Are you sure?
    This question was allready asked in 2016, and now it's under investigation!

    And generate a tech report? For what?
    The keyboard is QWERTY in stead of AZERTY. Don't think that's something you will see in a tech report.
    But I did sent a report.(304920335)
    Hopefully this gets solved after 3 years of waiting.
     
  4. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,314
    Thanks a lot for your reply. I've forwarded your report to the Parallels Development team.
    and let you know once we get any update.
     
  5. BartD3

    BartD3 Bit Poster

    Messages:
    14
    It seems Parallels doesn't care much for clients outside the U.S.
    This problem exists allready several years and the only reply we get is: the development team is looking into the problem.
    I still can't use PA without having to paste and copy.
    But my payment gets accepted without any problem!

    FEBRUARY 2016: support said:
    As of now, Parallels Access supports various keyboard layout only through the mobile applications. We are working on it and it will be addressed as soon as possible.

    this is over 3 years allready!!!!!!!
     
  6. BartD3

    BartD3 Bit Poster

    Messages:
    14
    This is realy not normal. Still waiting for a solution. But seems you don't care for users that are not using QWERTY!
    You know, when connecting, I'm trying to use my AZERTY as a QWERTY. But I can't find the "m".

    Are there plans to solve this or do we just have to live with that or search another software program?
     
  7. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,314
    Hi, the Parallels Access 5.0 has been released yesterday, please update and check the issue.
    Also please provide us with any results.
     
  8. BartD3

    BartD3 Bit Poster

    Messages:
    14
    Title of this threat: "keyboard layout parallels access web console."
    The app is version 5.0.0. but the Mac software is still 4.x.x. (and no upgrade available)
    So, for web console, we don't use the app. !!!
     
  9. geoffroyg1

    geoffroyg1 Bit Poster

    Messages:
    1
    Hello,
    Known problem for me...
    I have a Mac and I want to access another Mac, both AZERTY.
    Just installed Parallels Access 5.0 on both Macs and restarted the connection: problem still not solved. I still have to press A to get a Q (and Q to get an A, etc....)

    I submitted the issue in April 2018 to Parallels under the following ticket :
    [Parallels #2500038]: Keyboard issue : Parallels Access does not recognize AZERTY keyboard


    They promised me to keep me informed but no feedback yet...

    In their Request tracker, they seem to have forgotten my ticket...

    @ Maria@Parallels : can you help us. Seems a lot of poeple here pay for Parallels Access and are not getting the result, i.e. the right to use an AZERTY keyboard...
     
  10. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,314
    @geoffroyg1 this issue is still under investigation and Engineering team are working on the resolution. This issue status has been changed to critical, we will share any updates once we get it.
     
  11. BartD3

    BartD3 Bit Poster

    Messages:
    14
    Something very strange.
    On the Mac I use to connect via webbrower, I set the keyboard to US (QWERTY) (My keyboard is AZERTY)
    When I type, the remote machine seems to think I use AZERTY. (When I type A, I get an A, ...)
    But not all characters are correct. And I can't find the M
     

Share This Page