Beta 2 (3094) install over Beta 1 (3036) question

Discussion in 'Parallels Desktop for Mac' started by Getzen, Dec 21, 2006.

  1. Getzen

    Getzen

    Messages:
    4
    In the instructions on the Beta page, it says:

    "VERY IMPORTANT! Beta1 (build 3036) users must boot natively into Boot Camp and uninstall Parallels Tools for Boot Camp prior to running it in Beta2 (build 3094)."

    After uninstalling the old Parallels Tools for Boot Camp, should I install the (presumably) new version of PTBC from Beta 2? Or is there no need for PTBC with Beta 2?

    I don't want to do anything without making sure I know all the steps in the right order. Can somebody spell it out, step by step?

    Getzen
     
  2. cjsutton

    cjsutton

    Messages:
    5
    I'm with you, Getzen, I want it spelled out. Problem is, I'm tempted to try without instructions since I'm so excited.
     
  3. nycruza

    nycruza

    Messages:
    224
    PTBC ios no longer required :D

    ajm
     
  4. valkraider

    valkraider

    Messages:
    12

Share This Page