Beware Parallels 11.1.2 and Windows 10

Discussion in 'Installation and Configuration' started by MikeL6, Dec 30, 2015.

  1. EvanC2

    EvanC2 Bit Poster

    Messages:
    1
    stupidly i accepted the request and updated to 11.1.2 this morning.
    Now Windows 10 will not appear in full screen.
    Is there an easy way to go back to 11.1.1?
     
  2. AlexanderL2

    AlexanderL2 Bit Poster

    Messages:
    1
    I had the same problem. Disabling the nested virtualization did fix it. Please bring up a bug fix for that or a solution where I do not have to edit the config files with a text editor! This was the first time in 3 years using parallels where I had serious troubles.
     
  3. ThomasJ5

    ThomasJ5 Bit Poster

    Messages:
    1
    I cannot believe the huge amount of time I have wasted on this issue. Turning off nested virtualization definitely fixed the problem. I'll reiterate what has been previously said. I can't believe this update wasn't pulled.
     
  4. RafaelO1

    RafaelO1 Bit Poster

    Messages:
    5
    What happens with developers that need nested virtualization due Visual Studio and Windows Phone emulators?
     
  5. GregL3

    GregL3 Bit Poster

    Messages:
    3
    Hi,
    I have the same problem the blue screen appears with various message after update to 11.1.2.
    The error I have now is CRITICAL_PROCESS_DIED.
    Sometime it works fine but the blue screen appears so often now (roughly every other time I turn on/off Windows).
    I cannot turn off virtualisation because I'm .Net developer currently working on Windows Phone app.
    When are you planing to fix it? What's your solution for me before you sorted it out?

    Thanks
     
    JohnD5 and JerryF1 like this.
  6. RichardK5

    RichardK5 Bit Poster

    Messages:
    4
    I'm experiencing the same problem, but am not on the Pro edition. So I can't disable 'nested virtualisation', because I don't have it. What am I to do? I'm using a Win10 VM.
     
    JohnD5 likes this.
  7. RichardK5

    RichardK5 Bit Poster

    Messages:
    4
  8. GregL3

    GregL3 Bit Poster

    Messages:
    3
    I'm having exact same issues as shown on the screenshots attached by RichardK5.

    Could you let us some update on the issue like when you are planing to release a patch (just roughly time would be great), etc. please.
     
  9. RichardK5

    RichardK5 Bit Poster

    Messages:
    4
    I have a remote session booked in with an engineer, this afternoon (in 2 hours). I'll let you know how I get on.
     
    Last edited: Jan 19, 2016
  10. RichardK5

    RichardK5 Bit Poster

    Messages:
    4
    The result of the remote session is:
    They are aware of the issue and are preparing a new build, no ETA. In the meantime, if you can't disable nested virtualisation (because you're not on Pro), you should uninstall 11.1.2 and install 11.1.1.

    Downgrading, appears to have worked for me.
     
    Last edited: Jan 19, 2016
    JohnD5 and GregL3 like this.
  11. GregL3

    GregL3 Bit Poster

    Messages:
    3
    Thank you.
     
  12. MatthewS4

    MatthewS4 Bit Poster

    Messages:
    4
    Same issue here. Disabling Nested Virtualization worked for me too... VM Settings > Hardware > CPU & Memory > Advanced Settings
     
  13. JeremyB1

    JeremyB1 Bit Poster

    Messages:
    2
    Same here.
    Disabling Nested Virtualization worked but is not an option for me as I need it for Windows Phone emulator.
    So I guess I need to downgrade to 11.1.1 to make it work as usual with Nested Virtualization activated.
    But I can't find where to download the 11.1.1 version, any idea?
    Update 1: Found it!
    The download link is available only on this english version support page: http://kb.parallels.com/en/5802
    No 11.1.1 link on the french version of this page for example.
    Update 2: I can confirm that uninstalling 11.1.2 to reinstall 11.1.1 solved the problem without desabling neested virtualization.
     
    Last edited: Feb 16, 2016
  14. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    Hello All, please be informed that Parallels Desktop 11 Update 1 Hotfix 3 (11.1.3-32521) was released and the issue has been addressed. You can update to the latest build as suggested in this article. Latest version always available here: http://www.parallels.com/directdownload/pd11/ Please note that Parallels Tools also needs to be updated (Actions > Update Parallels Tools) and let us know how it works. Thanks!
     
  15. Bobo_B

    Bobo_B Bit Poster

    Messages:
    5
    This does not fix it for me. I am on 11.1.3, I copied PVM to back up drive. Reformatted and installed El Capitain, copied PVM back over, and now get blue screen. I have tried everything mentioned in this thread but always get blue screen. No big deal, I only have to use the VM for delivering of training this week! There are not appropriate words to express my frustration. It is times like this that I want to through in the towel and just run Windows with Hyper-V. Never had issues with this setup up.

    At this point not sure what to do. Waste time trying to get Parallels to work or spend the time building out a Windows box so I can do my work.
     
  16. Bobo_B

    Bobo_B Bit Poster

    Messages:
    5
    I have tried turning off everything in the configuration but always get blue screen. I really prefer to use Parallels regardless of the grief I get. AT this point reinstalling Windows 10 into new PVM to try again and get there quickly as the clock is ticking. I guess it is time to build another Windows machine so that I can be better prepared for this situation as it is frequent; usually the day before I get started to do some training is when this happens. I have tried support but my experience has been that it is not worth the investment of my time. One of the biggest issues is converting Hyper-V to PVM. I have just given up on this in the last 5 years as it just does not work and I always have to resort to the extra time to load the Parallels Transport into the Hyper-V image.

    Can you feel my frustration :-(, Sundays are for family time yet here I am trying to get a vendor's product to work; nothing unique to Parallels as I have spent many a Sunday morning trying to get other vendor's stuff to work. If nothing else this venting is helping me cope :)
     
  17. Bobo_B

    Bobo_B Bit Poster

    Messages:
    5
    Going to try going back to 11.1.1; tried creating a new Windows 10 VM with 11.1.3 and all I get is a black screen of the VM and never see the install happening. Hopefully reverting back will fix this too.
     
  18. Bobo_B

    Bobo_B Bit Poster

    Messages:
    5
    Reverting back to 11.1.1 did not fix the blue screen. Oh well, back to building everything from scratch AGAIN.
     
  19. ManojK@Parallels

    ManojK@Parallels Parallels Support

    Messages:
    367
    Hello All, please be informed that Parallels Desktop 11 Update 1 Hotfix 3 (11.1.3-32521) was released and the issue has been addressed. You can update to the latest build as suggested in this article. Latest version always available here: http://www.parallels.com/directdownload/pd11/ Please note that Parallels Tools also needs to be updated (Actions > Update Parallels Tools) and let us know how it works. Thanks!
     
  20. ThomasW6

    ThomasW6 Bit Poster

    Messages:
    1
    My parallels keeps crashing when using multiple screens after some time.
    Here is the ID number 92441681
    Pls give some feedback tnx
     

Share This Page