Black screen linux

Discussion in 'Parallels Client for Android' started by minty33, Oct 8, 2012.

  1. minty33

    minty33 Guest

    ok i see all the similar threads w/ my issue point to disabling NLA. for me thats not the issue as i am trying to rdp from my android device (nexus 7) to my linux mint box (not windows). what happens is i log in and get a black screen yet the session shows as running. Mind you it will stay connected indefinitely just with a blank screen.
    now here is some xtra info.
    at first i was getting an error using the "remote rdp" ap also. It was saying "failure to load session gnome". So i figured 2x wasn't the issue. I proceeded to change my default window manager in xrdp's file to xfce (for some reason it had xsession) as default. This solved problem with "remote rdp" ap and I can use it fine now. Unfortunately 2x's problem is a seperate issue as the problem persisted with 2x (black screen while session is running). Normally i would just use "remote rdp" since that works now but i want to try 2x's feature to redirect sound to my android device (play my music from mint box on my nexus7). can someone help here please i would prefer to use 2x for reason i just mentioned. then i can delete the other ap because i don't need 2 rdp aps . sorry if mentioning other ap is an issue i only did so to show that my set up works otherwise and only diff is 2x.
  2. Member

    Excuse the question, but does your linux mint box support sound redirection? If it doesn't then the 2X client will not help at all and it wouldn't be worth digging for the solution of your issue.

Share This Page