Blue Screen of Death using Boot Camp

Discussion in 'Parallels Desktop for Mac' started by esquilo22, Jan 17, 2007.

  1. mpdan


    I got so frustrated trying to make this stupid thing work....I did it all again from scratch and I plan on making a backup as it sits...

    I'll tell you when my crap started messing up was when I put on the Kaspersky Internet Security and did all of my XP updates.

    It went down the crapper after that.

    I'm freakin scared of doing updates or anything now. Does anybody know the source of this stupidity?
  2. Behnt


    Same problem here....


    Parallels, you have had stellar service up until now.. What is happening? Anyhow here is my report

    1. Install Parallels
    2. Use BootCamp installation to boot to in Mac
    3. Run Once just fine
    4. Stop machine (power down)
    5. Start machine and start parallels, get missing file problem on boot (missing windows/system32/system?
    6. Shut down and try and boot to windows natively but get same error
    7. Do repair install of windows
    8. Start machine and start parallels, get the exact same error as the first post in this thread on boot up
    9. Refuse to go any further until Parallels comes up with solution.
    10. Debate asking for refund.

    I truly don't want to go to step 10 I have used Parallels in the past and LOVE it. But the fact remains is I need to have a functional version.

  3. judgeFire


    Oh, I wish I'd found this thread before I just installed Parallels. I've been running it at work without incident and now did this at our home office:

    - Fresh install of Mac OS X + updates on a Mac Pro 2.66
    - Fresh install of Windows XP SP2 + updates in Boot Camp, working perfectly
    - Latest demo of Parallels, with no prior installs present


    - Virtual machine hangs on first launch, stuck in black screen forever.
    - After reboot, safe mode halts at 'mup.sys' in both Parallels and through Boot Camp (with Windows XP chosen)
    - If 'Parallels' is chosen, then 'hal.dll' is claimed broken

    These observations echo a lot of the previous experiences here, but it is worth noting that this was a mostly vanilla setup. The Windows side had a few drivers installed &c but nothing out of the ordinary.

    Will attempt to fix, let's see.
    Last edited: May 23, 2007
  4. MacClueless

    MacClueless Bit Poster

    This has to be related to some new MS patch because my installation used to work just fine.
  5. hackcess


    I just got my copy of Parallels yesterday and after spending an entire day configuring my Windows partition with Boot Camp and required software I then installed Parallels which took less than a minute to destroy my XP installation. I had the black screen of death instantly, boot camp refuses to load, I can't prevent boot camp from selecting the Parallels config so it just keeps crashing.

    I have to say that I was eagerly waiting to try this app out but I'm completely underwhelmed. From my perspective, this app is not ready. Anything that can destroy 14hrs of effort in under a minute simply didn't have the Q&A resources put into it.

    The black screen of death has so utterly pissed me off that I doubt I will attempt to install Parallels again at any point in the near future. But that doesn't mean I don't hope they fix this issue, it just means they scared me enough to never want to risk losing an entire day of my life messing with Windows.
  6. smisra1968


    Same here. This build completely hosed my Windows install after using Bootcamp & Parallels for a few months. I even paid $40 for support and they still were not able to resolve it!

    I was finally able to repair XP Pro using Bootcamp, but now when I try to access it using Parallels it gives me the BSOD. Time to un-install Parallels and forget it. It's too bad, it showed such promise. Maybe I'll have better luck with VMware.
  7. spinner


    BSOD possible fix

    I've also been having Blue Screen of Death problems running Parallels v3 4128 from a Boot Camp partition (1-core MacBook Pro, Boot Camp 1.3, Win XP Home SP2 with all updates). This after flawless performance with Parallels 2.x and BC 1.2.

    My solution: Launch Windows in Safe Mode (select Parallels window, press fn-F8 during Win boot sequence, use arrow keys to select Safe Mode). Boot up worked fine in Safe Mode, so I then installed Parallels Tools (Parallels/Action menu). Then restarted Windows and all has been fine so far.

    All of this was done after removing MacFUSE and reverting to Parallels 2.5, only to discover no mouse control (I think due to Boot Camp 1.3 upgrade). So I then reinstalled Parallels 3 (which was still having BSOD's).

    Btw, I was able to use Mac's Grab application to get a screen capture of the BSOD. It was a Bad_Pool_Header message. See elsewhere on the forums for another possible solution to this problem involving registry editing.

    Good luck!

    PS: Look in C\WINDOWS\Minidump for the .dmp files that someone from Parallels support requested earlier in this thread if you don't see a dump file at the system32 location suggested in that post.
    Last edited: Jun 11, 2007

Share This Page