Blue Screen, TopoUSA and GPS

Discussion in 'Windows Virtual Machine' started by jcjohnston, Jul 13, 2007.

  1. jcjohnston

    jcjohnston Bit poster

    I can run DeLorme's TopoUSA with any GPS connected and active, all works well for about 15 minutes, then the Windows OS blue screens and re-boots. Latest version of Parallels on a MacBook Pro, 10.4.9 & 10.4.10.

    If I run TopoUSA without GPS active, all is well.
    If I run the GPS (either a Garmin Map60CSx or the bug that comes with Streets & Trips) with other software, no issues.

    It appears to only happen with TopoUSA and an active GPS after about 15 minutes of use. Anyone got any ideas how to prevent this? It always happens at the wrong time!!

    TopoUSA - the indispensable mapping and topography application with the world's worst user interface...... Can someone get these people to hire a programmer who has been exposed to Apple's human interface guidelines?
  2. w7ox

    w7ox Hunter

    Similar problem here with Garmin 60Cx map load (PD 3, OS X 10.4.10, WinXP).

    Works fine on standalone WinXP machine .. and this is the only issue I've had with PD 3 (so far).


Share This Page