BootCamp Virtual Machine Missing After Upgrading To PD 13......

Discussion in 'Installation and Configuration' started by JasperL, Sep 16, 2017.

  1. DrSkywalker

    DrSkywalker Bit Poster

    chirp, chirp. chirp, chirp.
  2. Apple25

    Apple25 Bit Poster

    Guys this is ridiculous.When would they come up with the update.
  3. relghazi

    relghazi Bit Poster

    After much frustration of not being able to boot into my Boot Camp partition using Parallels 13 (under macOS High Sierra), I gave the new Fusion 10 a try and it just worked out of the box! The Boot Camp partition (in BitLocker) was recognized and booted to without any glitch...
  4. Apple25

    Apple25 Bit Poster

    I should get a refund and i will never trust the company agian. They need to reply and let us know why is taking so long or refund the money .
  5. Meenakshi@Parallels

    Meenakshi@Parallels Kilo Poster

    Yes, it is a known issue and we have a workaround for this. Please follow as suggested below:

    Disable System Integrity Protection (SIP).

    1. Restart the Mac, on Apple logo loading screen press CMD + R to boot into Recovery.

    2. In Recovery, on Mac menu bar locate Utilities menu > open Terminal application.

    3. Type in the commands below one-by-one:

      csrutil disable


    4. Back in a normal mode remove the existing machine or create the new one, depending on the customer's scenario.

    5. Boot macOS into Recovery again and enable SIP back running the following Terminal commands:

      csrutil enable

      reboot. Please check if this works. Thanks!
  6. JamesW14

    JamesW14 Bit Poster

    Bootcamp VM works, but Windows 10 becomes inactive.
  7. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Hi @JamesW14, are you saying that your Windows 10 native Boot Camp is inactive after you enable csrutil?
  8. J.R. MacReady

    J.R. MacReady Bit Poster

    I noticed a new version 13.1.0-43108 is available.

    I assume this is supposed to resolve the Bootcamp VM issue since the first thing listed in the change-log is "Create Boot Camp virtual machines on Macs with macOS High Sierra."

    So, I selected "check for updates" and the new version downloaded and installed. However, there is no longer any sign of Parallels in my application folder and the shortcut has also vanished. There is no way for me to restart the app.

    I rebooted my computer several times, but there is still no sign of the app in finder or spotlight.

    So I downloaded the full .DMG file from Parallels and installed the app again. The app opens immediately after the installation completes, but there is still no sign of the app in the applications folder. After closing the app I can now locate the app using spotlight (even after another reboot), but the file is still invisible (no shortcut or icon appears in finder or the applications folder on my dock).

    Also, when I run the app it still says that the Bootcamp VM is suspended. I click on the icon to resume the VM and it gives me the following warning: "The specified file cannot be used as a virtual hard disk."

    Looks like the same old issue. I still can't run my Bootcamp VM.

    Questions for support:

    A) Is this update (13.1.0-43108) meant to resolve the Bootcamp VM issue?

    B) Why is the app invisible in Finder? How do I fix this?

    C) What steps do I need to follow in order to get the Bootcamp VM to work? Do I need to remove the existing VM and create a new one? Please outline the steps required.

    Thank you.
  9. J.R. MacReady

    J.R. MacReady Bit Poster

    Looks like the Parallels app now installs as a hidden file (at least on my system). It shows up as a hidden file in the applications folder once I hold down "command-shift-. (dot)"

    I assume this is not the intended functionality of the app.
  10. J.R. MacReady

    J.R. MacReady Bit Poster

    Hi support, any thoughts on my query above? I just tried installing the app again and it's still shows up as a hidden file and the bootcamp VM error messages still remain. Thank you.
  11. J.R. MacReady

    J.R. MacReady Bit Poster

    Phone support was helpful and sorted out the Bootcamp issue for me. I needed to delete the old bootcamp VM and create a new one, which meant reconfiguring my Windows settings for scaling, etc.

    Unfortunately, they were not able to solve the issue of the hidden application file despite working on it for about an hour. They have now escalated the issue.
  12. DeniseV1

    DeniseV1 Bit Poster

    I have a somewhat different problem. I was already running Parallels 13 and upgraded to High Sierra a few days ago. HS obliterated my Win10 operating system. Finally found activation key so I could reinstall Win10 last night. Now all my Win10 apps are missing, like Office 365 and Quicken. Has anyone else had this problem? I can't find any apps in Time Machine, as though High Sierra erased all identifying information concerning Windows products.
    Last edited: May 24, 2018

Share This Page