Bootcamp VM - no boot device available after Windows 10 update

Discussion in 'Windows Virtual Machine' started by ViacheslavK, Oct 8, 2016.

  1. ViacheslavK

    ViacheslavK Junior Member

    Hi! I installed Windows 10 update (1607) and my bootcamp VM no longer working (PD10 on Mac OS 10.10.5)

    I can boot into bootcamp ok, just the VP does not work with no boot device available error message

    - tried to repair the disc via disk utility
    - tried deleting the VM and creating new onw - same error when it tries t boot
    - tried pointing the VM to my bootcamp partition in the VM configuration

    thank you in advance
  2. Ajith1

    Ajith1 Parallels Support

  3. Paradodo

    Paradodo Bit poster

    It's a known issue. Parallels 12 doesn't work properly with Bootcamp. I demoed the problem live to the Parallels support but they simply refused to acknowledge its existence let alone create a ticket for it. Just checked and it's still not fixed in the latest version.
  4. Hey, could you please provide us with your ticket number, we will check it and provide you with the additional information about the issue.
  5. Paradodo

    Paradodo Bit poster

    My ticket number was #2352915.
  6. Thanks a lot for your reply. We understand that you would like to close this ticket, but if you would like to continue investigation, just please let us know.
  7. Paradodo

    Paradodo Bit poster

    Actually I would still like to see the problem solved but one of your support agents tried and failed to solve it already in a one hour call with full access to my computer, eventually claiming there was a problem with my "disk permissions" which I should fix. The only problem is: in macOS Sierra there are no disk permissions to fix. This option is simply no longer available. Also I could clearly demonstrate that the problem had nothing to do with my disk permissions because the disk worked just fine and still does - even with Parallels. But due to a bug which I could easily reproduce during the call it sometimes stops working. But the agent insisted that I should call Apple to ask them how to fix my disk permissions which was obviously leading nowhere.

    Now here's the thing: while I really appreciate the effort of taking the time for the call, all I really wanted and needed was a way to report the problem and maybe provide some logs or data so somebody who knows what he's doing can look into it and fix it.
  8. Ok
    @Paradodo I understand that you haven't the option to fix the "permission issue".
    So, to make sure could you please check the following things and provide us with the results:
    1. Start Disk Utility -> choose your disk and repair disk permissions
    Once the process finished please make a screenshot of the results and provide us with it.
    2. Then please generate the problem report using this KB article and reply us back with the report ID number.
    Please generate the report right after the issue with VM reproduce. Problem report consists of logs and we will be able to check it and try to find the root cause of the issue.
    Thanks a lot for your cooperation.

Share This Page