Broken Hardware Acceleration in Mac Guests?

Discussion in 'macOS Virtual Machine' started by JohnSyr, Dec 15, 2022.

  1. JohnSyr

    JohnSyr Bit poster

    I read on another thread about issues since Parallels 17 with Hardware acceleration (

    I find it unbelievable that this still is going on? Apart from being unable to play any sort of video using VLC (choppy), I thought it was my fault when an update to Parallels, caused the Mullvad VPN client to not open when its icon was being clicked on the menu bar up right.

    This drove me crazy, as I thought a client update broke it (it didn't) - I eventually updated the Guest to Monterey (was Mojave), thinking it would sort itself and only after endless hair pulling, I tried starting Mullvad from the command line using the disable graphics acceleration switch and as if by magic, the client worked again!

    Is there an update to this whole acceleration issue? From the other link it is clear Parallels themselves broke this sometime in version 17 and has still not been fixed!

Share This Page