Bug in Parallels Tools installer?

Discussion in 'Mac OS X Guest OS Discussion' started by etresoft, May 2, 2014.

  1. etresoft

    etresoft Bit Poster

    Messages:
    15
    I have just upgraded from Parallels 7 to Parallels 9 to run some OS X installs in virtual machines. I have two Lion and one Mountain Lion that I haven't run since Mountain Lion. I am trying to get them back up and running but I keep getting an error on the Parallels Tools. It always fails to either install or uninstall. When I try to uninstall, I just get an empty mini-sheet with a "Close" button and nothing else. When I try to install, it always fails on installing Shared Folder support. The post flight script finds nothing to load.

    I mounted the Parallels Tools installer and manually installed all of the sub-packages except for the Shared Folder installer. Otherwise, they all seem to work. I still get a message at the bottom of the screen that my Parallels Tools are out of date. I don't really need Shared Folders and had them turned off anyway, so this is no great loss. Just an annoyance.
     
  2. Manojkumar@Parallels

    Manojkumar@Parallels Parallels Support

    Messages:
    124
  3. jebworks

    jebworks Bit Poster

    Messages:
    62
    The KB you reference mentions Windows. I thought the discussion was about Mac OS X virtual machines so how does this solve the problem?
     
  4. etresoft

    etresoft Bit Poster

    Messages:
    15
    Obviously it doesn't. Plus, the KB recommends that I uninstall and reinstall Parallels Tools. That is impossible on a Mac VM because the Parallels Tools uninstaller doesn't work.
     
  5. sbboch

    sbboch Bit Poster

    Messages:
    2
    Obviously extremely annoying and ridicolous support from Parallels part on this issue. All in all I assume this is tied to the 10.9.3 update that causes a black screen on OS X guests. This issue has taken far too long to resolve and to be quite honest I am loosing patience. Guess it's time to test Fusion once again.
     

Share This Page