Buggy Gentoo Ebuilds

Discussion in 'Parallels Workstation for Windows and Linux' started by Richard Fish, Sep 21, 2006.

  1. Richard Fish

    Richard Fish

    Messages:
    5
    The current Gentoo ebuild for Parallels 2.2.2072 has a dependancy on virtual/x11. Since the change to modular X, this pulls in a bunch of needless dependancies, like imake and xdm. This dependancy should simply be removed, and let the x11-libs/qt dependancy pull in the necessary libraries.

    Similarly, there is no point in depending upon sys-libs/glibc. That is a part of the system package set, and can be assumed to already be installed.

    I tried reporting this via the support@ address twice, without success. How else are we supposed to submit bug reports?
     
  2. ms @ parallels

    ms @ parallels Parallels Team

    Messages:
    87
    Thank you. We will fix this.
     

Share This Page