Build 1940 will not start. Get error. :-(

Discussion in 'Parallels Desktop for Mac' started by Manatee, Oct 11, 2006.

  1. Manatee

    Manatee

    Messages:
    50
    I just installed build 1940 on my MacBook Pro 2GHz 2GB RAM, and I'm getting the dreaded

    Error occurred while trying to interact with Parallels driver! Parallels Desktop is either not installed or/and configured or has integrity problems, which prevent it from operating properly. Please reinstall the Parallels Desktop.

    I've tried reinstalling, and I still get the error. Build 1884 was working fine. I've tried rebooting and running Repair Disk Permissions. I always install to the default location. I've been using Parallels since day one, and this is the first time I've had trouble with a build.

    Any ideas?

    Thanks.
    Peter
     
  2. DarylF2

    DarylF2

    Messages:
    33
    Have you tried running the Parallels uninstaller, then rebooting, then reinstalling Parallels build 1940, then rebooting again, and only then running Parallels build 1940?
     
  3. Manatee

    Manatee

    Messages:
    50
    Ok, I tried that, but it didn't work. I still get the error.

    Thanks for the suggestion, though.

    BTW, I reinstalled build 1884, and it works fine. Strange.

     
  4. DarylF2

    DarylF2

    Messages:
    33
    Weird. Build 1940 is working fine here (Mac Pro 3.0GHz Quad Xeon, 4.0GB RAM). Are you running Mac OS X 10.4.8?
     
  5. Manatee

    Manatee

    Messages:
    50
    Yes, I'm using 10.4.8.

    It's funny, since the first beta, other people have had trouble with various installs, and I never had a problem. Now I guess it's my turn.

     

Share This Page