build 1970 won't boot after mac update 10.4.8

Discussion in 'Parallels Desktop for Mac' started by neil, Mar 14, 2007.

  1. neil

    neil

    Messages:
    8
    Hi I just updated my mac to 10.4.9 and after restarting and running disk permission's parallels won't start , it said there was a driver missing. So I went ahead and uninstalled 1970 and ran 3188 but not sure where my xp vm is on here.
     
  2. dkp

    dkp

    Messages:
    1,367
    Try using Spotlight to find it. The likely name would be winxp.hdd, but certainly something ending in hdd. If you use hdd for a Spotlight pattern it should quickly find what you need.
     
  3. neil

    neil

    Messages:
    8
    Thanks but no luck , when I type winxp.hdd or just hdd nothing found in spotlight
    when I fisrt insalled xp on here I created an 8 gb partion do you know where that would be on the mac.
     
  4. Hugh Watkins

    Hugh Watkins

    Messages:
    943
    it will be an image in the user name >> library

    double click macintosh HD on desk top


    Finder menu >> view as columns

    left hand column

    Network
    Macintosh HD
    ___________

    Desktop

    (Your user name) >> library >> parallels >> my own VM (and the latest clone as a back up)


    .pvs 4 kb

    and .hdd 15.7GB


    Windows Applications 11.7mb

    Do not meddle

    ==============

    just follow the route from your username when you want to open a VM
    by clicking on choose button in parallels

    macintosh HS >> Users >> your own use name then as above


    ===================

    important when you want to use

    parallels >> menu > devices > shared folders >> add


    to gain better access from inside the VM

    Hugh W
     
    Last edited: Mar 14, 2007

Share This Page