Build 3186 and Unexpected Quit

Discussion in 'Parallels Desktop for Mac' started by JLadd, Feb 28, 2007.

  1. JLadd

    JLadd

    Messages:
    7
    I'm beginning to think that it's just my machine that doesn't agree with the recent builds, but, with each successive build that I download, my hopes soar, until I install it and find that each of my VM's (Vista 5600, Win2000, Linspire, Kubuntu, Fedora Core 6) causes Parallels to quit unexpectedly when moving from fullscreen mode. Only build 1970 works as it should. I realize that these are all betas, but I'd hope to see t his problem addressed, as I have dutifully reported it with each release. As it is, i am losing faith in the succession of updates.

    I was hopiing it would be a viable alternative for some of the faculty at our school who need to move between platforms in the course of their work.

    Anyone else experience this same problem? My search hasn't brought up anything...

    MacBook Pro 2 Ghz Intel Core Duo, 1 gb SDRAM Mac OS 10.4.8
     
  2. greg1075

    greg1075

    Messages:
    50
    Yes, dude. The last 4 beta versions have been afflicted by the "unexpected quit" syndrome. I'd be really surprised if this is not fixed by the time the next official release comes out, so don't worry too much. If it is NOT fixed, then Parallels will probably lose a lot of customers to the promising VMware fusion or whatever alternatives out there. My piece of advice until the next official release is available: revert to 1970 and wait it out.
     
  3. kclarke2000

    kclarke2000

    Messages:
    2
    Build 3186 quits in coherence or full screen mode

    I run Pokerstars poker software (www.pokerstars.com), multiple windows at a time on Windows XP latest patches, if I switch to full screen mode or coherence mode, either mode will quit at random times. All the beta RC builds have done this, the only stable build is 1970. Is there a fix for this problem?
     
  4. pbw

    pbw

    Messages:
    22
    A search for "unexpected quit" should reveal a number of posts. I still use 3120 with the memory settings mentioned in my post here (#30):
    http://forums.parallels.com/showthread.php?p=40365#post40365

    This setup has been very stable for me. But 3150 and 3170 crash all the time no matter what I try (yes, I reported many crash logs to Parallels... and no, they never respond). I haven't tried 3186 yet but I'm not hopeful. I'm really disappointed that Parallels never replies or gives any indication or hints for a workaround. I'm with Greg and will patiently wait for VMWare Fusion.

    BTW: I checked my RAM with memtest and Rember and found no issues (plus I have zero other problems with OSX or any other OSX app).
     

Share This Page