Cannot Access Shared Folders

Discussion in 'Windows Guest OS Discussion' started by CorporationS, May 12, 2022.

  1. CorporationS

    CorporationS Bit Poster

    I've tried various things and checked all the settings, but shared folders don't show up in Vista, and clicking the desktop alias causes this error:

    • \\.psf is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

      The system cannot find the file specified.
    I read this in the documentation:
    1. In the virtual machine, open Windows Explorer.
    2. In Explorer, select My Networks Places -> Entire Network and find the Parallels Shared Folders.
    I don't see anything called "My Networks Places" anywhere.
    Please help me
  2. Abhishek@Parallels

    Abhishek@Parallels Staff Member

    Hi, please try to follow these steps and check if it helps:
    1) Uninstall Parallels Tools, refer to
    2) Reinstall Parallels Tools, refer to Scenario 2 from
    CorporationS likes this.
  3. IbrahimN


    Hello Abhishek, Please I need help. my Parallel license has expired and I don't intend to renew it. After uninstalling it, i could not open the documents that were saved in the parallel window. Please how do i access my document in?
    When I tried to open the file it said:
    Parallels Desktop was not found: Adobe Reader Touch requires Parallels Desktop to operate. Please install Parallels Desktop and try again.

Share This Page