Cannot connect to internet. Works ok on Mac OSX, not on Parallels.

Discussion in 'Windows Virtual Machine' started by subby33, Jul 2, 2007.

  1. subby33

    subby33 Bit poster

    Unfortunately I do not know which version of Parallels I have. I bought it sometime late last year, and I've tried to find it under "About Parallels Desktop" but it does not give me a version number. It says Build 1970 (November 1 2006).

    I'm using Mac OSX 10.4.9

    I cannot connect to the internet in Parallels. I haven't use Parallels in a long time but I was able to connect just fine before. It says I have limited or no network activity. I am able to send packets (very slowly) but not able to recieve them.

    I have called my ISP and they say everything is OK on their end, and it sounds like I'm having a router issue so I'm assuming this is a problem between Parallels and Mac OSX. I do NOT use a router, I connect directly into my cable modem.

    What is odd is that if I unplug my modem and then plug it back in, I will get a connection for around 1 minute, then it will go back to not working again. It works the whole time on OSX though, just not under parallels.

    Im using XP in parallels.

    Any insight into this? I think something is going on at the same time thats blocking the net on Parallels.

    Any help appreciated.
  2. subby33

    subby33 Bit poster

    Well so far this is what I did to make it work.

    I went to "Network Adapter" in the parallels box.

    Bridged Ethernet was selected, but instead I selected "Shared Networking" and now the internet works.

    Hope this lasts.

    Hope this information helps someone else.
  3. condolina

    condolina Bit poster

    I have a slightly similar problem with my own deployment setting up Parallels to Activate my Win XP. It "checks for connectivity" for ages (still not activated). I have do the switch to shared like you did.

    Will appreciate help from anyone on an insight on what might be causing this.

Share This Page