Cannot edit shortcuts in preferences

Discussion in 'Windows Guest OS Discussion' started by J. Ha, Jul 2, 2019.

  1. J. Ha

    J. Ha Bit Poster

    Messages:
    4
    I use a shortcut, SHIFT-SPACE for ``select the previous input source'' in MacOS.
    The shortcut is automatically included in the list of shortcuts of parallels preferences. It appears on the top of the list.
    However, I am using the shortcut, SHIFT-SPACE for a different purpose in Windows 10 and do not want to include in the list of shortcuts.
    There is no way to take the shortcut out or turn that off.
    Is there any way to take the shortcut out of the list?

    [​IMG]
     
  2. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,693
    Hi, in order to remove shortcut from the list, you can tick it and click on "-" button.
    Please let us know if it's not that case.
     
  3. J. Ha

    J. Ha Bit Poster

    Messages:
    4
    As you can see the posted picture, the shortcut, shift-space cannot be removed by clicking "-" button.
    There is no way to click to remove the shortcut, shift-space".
    Please, help me!
     
  4. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,693
    Ok, please try to click on shortcut and then click on "-"
    Please check the screenshot below. (Just tested it, and it worked without any issue)
     

    Attached Files:

  5. J. Ha

    J. Ha Bit Poster

    Messages:
    4
    Dear Maris,

    I am posting the shortcut configuration in my parallels.

    As you can see, the shortcut, ``shift-space'' is on the top of the shortcut list.
    Then, you can also notice the shortcut is shaded, which implies that I cannot turn off by simply clicking the "-" symbol.
    I do not know how to turn the shortcut off in this situation. Please, advise me.

    Thank you!


    Screen Shot 2019-07-16 at 2.46.57 PM.png
     
  6. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,693
    @J. Ha, sorry my bad.
    You can remove this shortcut from Parallels Side, only when you removed it from your Mac preferences.
    (But as I understand you use this shortcut on the Mac side and this option will not work for you)
     

Share This Page