Cannot enter websites after cleaning drive using Parallel Toolbox

Discussion in 'Parallels Toolbox for Mac' started by inbar, Feb 10, 2022.

  1. inbar

    inbar Bit Poster

    Messages:
    2
    Hey,
    I have Parallels Desktop 17 for Mac (Big Sur). I used the Parallels Toolbox to clean the drive. Right after it I could not access many websites.
    On Chrome, I received the following error:
    ERR_CONNECTION_CLOSED
    Whereas on Firefox I received the error:
    PR_END_OF_FILE_ERROR

    I suspect it changed (erased?) something in the network settings, but I don't know how to solve it.
    Appreciate any help!
    Thanks
     
  2. sergk

    sergk Parallels Developers

    Messages:
    520
    Hello
    Clean Drive tool removes only cash files, it should not have such a result.
    What concrete website are you trying to access?
     
  3. inbar

    inbar Bit Poster

    Messages:
    2
    Hello back,
    I used the Clean Drive tool before with no problems. Could it be because this Parallels version is suited for Monterey, while I still use Big Sur?
    Anyhow, I couldn't access websites like Amazon and Vertabelo Academy. Eventually I solved it, but I don't know why it worked.
    After checking Network Settings, I removed Parallels Toolbox from the computer, and also from the login items (System Preferences => Users & Groups => Login Items). Then, I used VPN to access the websites, and managed to get in successfully.
    Thank you for your help :)
     

Share This Page