Cannot import .vpc7 file?

Discussion in 'Parallels Transporter' started by yabado, Jun 8, 2007.

  1. rstrauch

    rstrauch Junior Member


    Are you saying that the current release worked for you with a VPC6 VM, or were you using VPC7?

  2. phesopheon

    phesopheon Member


    This is a bit embarassing but I don't really know. It was an old file hanging around so I don't know the version it came from. I never used VPC 6 or 7. The last version I had was VPC5 and I gave up because performance was so slow. But, now I'm starting to think this file was something that came from where I work, which means it was Microsoft Virtual PC and not Connectix Vritual PC.

    So, I'm afraid until someone else reports something we need to consider this case NOT closed and we need to consider my post a fluke. I apologize for getting anyone's hopes up.

  3. MarcinK

    MarcinK Bit poster

    I've tried convert VMware disc and VirtualPC disk on my OSX Paralles Transporter from 4.0 but both failed. What is going on with this piece of software. How and when does it work ?

    I have only "An error occured while migrating the disks" and that's all

Share This Page