Cannot install Ecomstation in ver 3

Discussion in 'Other Guest OS Types Discussion' started by jeff luvall, Aug 27, 2007.

  1. jeff luvall

    jeff luvall Bit poster

    I cannot install any version of Ecomstation in Parallels ver 3. After the startup screen it crashes. I have tried various combinations of install parameters without any luck. I have gotten no response from tech support on this issue after repeated attempts at communication.
    Product Name: Parallels® Desktop 3.0 for Mac
    Product Version: Build 5120 Beta (August 24, 2007)
    -------------- End of Activation Data ------------
    --------------- Host PC information ------------
    ---Primary OS version:
    Darwin Kernel Version 8.10.1: Wed May 23 16:33:00 PDT 2007; root:xnu-792.22.5~1/RELEASE_I386---End of Primary OS version
    ---Processor(s) info:
    Number of CPU: 4
    ---End of Processor(s) info
    ---Memory info:
    User memory: 1611345920
    ---End of Memory info
    Home directory: /Users/jluvall
    Display: :0.0
    Session: local
    Memory size: 6144
    ----------- End of Host PC information ---------
    ------------ Guest system configuration ------------
    Current configuration (b30bb0):
    OS type: eComStation 1.2 (181)
    Boot: d
    Memory: 640 Mb
    Memory block size: 2^14
    Overall memory limit: 5312
    Monitor base: 0x70000000
    Memory working set : current=0x28000, maximum=0x28000
    Monitor host speed: 2991
    Timer resolution: 1
    Refresh rate: 40
    Use opt cmos: 1
    Time schema: 1
    Timer adjusting schema: 0
    Time period scale: 10000
    Minamal timer tsc ticks: 500000
    Halt tsc ticks ignore: 1
    Portion slow timer: 4
    Portion plan timer: 1
    Acceleration level: 2
    Smart application acceleration: 4
    Smart kernel acceleration: enable=0, state=0
    Smart kernel mode #2: 1
    Fast stub parameter: 0xffffffff
    Fast system call: 0
    Fast system call #2: 1
    Multi frame parameter: 4
    Hack parameter: 3
    Bit D remap: 0
    PagesTTL: 10
    Ignore interrupts parameter: 0
    Minimal async time: 0
    Enable write-back disk cache: 1
    Strong checks: 0
    Full LDT map: 1
    VM was resumed: 0
    PC speaker: 1
    Screen resolution: 640x480x4 (stretch: 1x1)
    Vesa mode: 0x0
    OpenGL processes: 0
    DirectX processes: 0
    FDD0: type=12, insert=1, path=/Users/jluvall/Desktop/download/ecom12key.img
    IDE0: HDD, type=1DE, cyl=3048, head=16, spt=63, path=/Users/jluvall/Documents/Parallels/eComStation test/ecs12.hdd
    IDE1: CD-ROM, type=CD, insert=1 path=/Users/jluvall/Desktop/download/ecs-1_2-en_us-cd1 Folder/ecs12cd1.iso
    Network: type=RTL8029(AS), mem=0, port=0x300, irq=3 mac=001c423b589b
    Sound: 1
    PCI: devices=0x61
    -------- End of guest system configuration ---------
    ------------------- Print buffer -------------------
    [Time elapsed from VM start : 38.247 second(s)]



    <Stack start=0x79e1e000 size=0x1614000 esp=0x7c24bf10>
    :79e270a9(0090a9) :79ed09dc(0b29dc) :0000ffe0 :79e34142(016142) :79e1e000(000000) :00034c94
    :0000fe00 :00000000 :7a03d5dc(21f5dc) :52431000 :000000fb :7c24bf48
    :79e340a9(0160a9) :7c24bf4c :dead00e1 :00000000 :00000001 :79e6ff48(051f48)
    :0000ff48 :00034c94 :0000fe00 :7c24bf48 :7c24bf7c :00000000
    :00000354 :7cd1a000 :00000002 :00000000 :0000000d :40000000
    :00000000 :0000ffe0 :79e34142(016142) :0000ff40 :00010093 :0000ffe3
    :0000ffdb :0000ffc3 :0000fe00 :0000fe00 :00000000 :5242dfc8
    :ffdd0008 :00010001 :00000000 :0001001a :00000000 :00000001
    :40000000 :00000000 :00000000 :000011c0 :0000ff8b :00002202
    :0000036e :0000ffd3 :00000000 :00000000 :00000000 :00000000

    <Internal variables>
    Current monitor base=0x50000000
    Primary OS paging mode=2
    </Internal variables>

    <Relocation info>
    > Current monitor base = 0x50000000
    > Total relocations count = 1
    > Monitor bases history
    > --> 0x70000000
    </Relocation info>
    ---------------- End of print buffer ---------------
    -------------- Guest processor state ---------------
    Inhibit Mask=0

    CS=F000 [0000FFFF 00109B0F] V=1
    SS=0A30 [A300FFFF 00109300] V=1
    DS=9000 [0000FFFF 00009309] V=1
    ES=9E80 [E800FFFF 00009309] V=1
    FS=0000 [0000FFFF 00CF0000] V=0
    GS=0000 [0000FFFF 00109300] V=1

    EAX=0001001A EBX=FFDD0008 ECX=00000000 EDX=00010001
    ESI=0000FE00 EDI=0000FE00 EBP=00000000 ESP=0000036E
    EIP=000011C0 EFLAGS=00003002

    LDTR=0028 [7000FFFF FA008234] V=1
    TR=0010 [D7470067 FF008BDC] V=1


    F000.000011C0 0000 add byte ptr [bx+si], al

    0A30.0000036E 0081 7F00 0000 054B 0533 0001 8700 0000 07C2 9E80
    ----------- End of guest processor state -----------
  2. Scrutch2001

    Scrutch2001 Junior Member

    I too have had problems installing eComStation with Parallels 3 for the Mac. It installed fine under versions 2.x, but when I try to install under Version 3 the installation program freezes during phase 1. The only workaround I've found is to install eCS under Version 2.2 in a Windows computer, and then move the hard disk image over to the mac.
  3. Joel Seiferas

    Joel Seiferas Bit poster

    Is there some reason your workaround has to be in *Windows*?
  4. Scrutch2001

    Scrutch2001 Junior Member

    I have no idea what the problem is. I've tried every option available trying to get eComStation to install into a VM using the Mac. The only way I've had any success is by creating the VM using the Windows version of Parallels, and then copying the HDD file from the PC to the Mac.

Share This Page