Cannot install Parallel tools on Win10 bootcamp, fails 69%

Discussion in 'Installation and Configuration' started by AaronO1, Jul 24, 2017.

  1. AaronO1

    AaronO1 Bit Poster

    Messages:
    2
    Hello, I have tried every KB on this issue and still am not able to install Parallel tools on my Win10 bootcamp which is a new install.

    I have attached the install log in hopes someone can pinpoint the error for me. I searched it for errors but there seem to be a lot of them.
    It starts installing icons on the desktop goes to 69% then fails and tells me to reboot and try again and over and over the same issue.
    I do not have an option to reinstall the tools just to install them.
     

    Attached Files:

  2. Shathish@Parallels

    Shathish@Parallels Kilo Poster

    Messages:
    344
    Hello AaronO1, please performed the clean boot and disabled the third party services and also if you have any Antivirus installed, please disabled and followed the steps in this article http://kb.parallels.com/8969 for everything and check it help. Thanks, Shathish
     
  3. AaronO1

    AaronO1 Bit Poster

    Messages:
    2
    I have tried every step in that KB as well as all others i can find and still cannot install. I have rebooted in safemode with no drivers, same issues, edited registry same issue. Been working at this for days now there must be something i can do to fix this besides completely blowing away Windows!
     
  4. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    Hi @AaronO1, please follow the steps mentioned below to fix the issue:
    1. Take a snapshot of the virtual machine to be able to revert the changes by going to virtual machine menu bar > Actions > Take Snapshot.
    2. Download the attached registry fix in the virtual machine by opening this article in the Windows Internet browser.
    3. Unzip the archive and run the fix.
    4. Reboot virtual machine and install Parallels Tools.
    5. Once Parallels Tools are successfully installed, delete the snapshot by going to virtual machine menu bar > Actions > Manage Snapshot.
     
  5. jeremycrandell

    jeremycrandell Bit Poster

    Messages:
    3
    It's four years later and I'm finding the same behavior as Aaron1 after following Parallels Support's explicit instructions. Fwiw, my version of Parallels (17.1.0) doesn't have a Take Snapshot option in the Actions menu. I've run the registry fix and that doesn't seem to be the solution for the Parallels Tools installation failing each time at 59%.
     

Share This Page