cannot install windows 7

Discussion in 'Installation and Configuration' started by tokyoo, Dec 13, 2009.

  1. GS121432

    GS121432

    Messages:
    1
    I had the same issue, Windows 7 64 bit on MacBook Pro 2.2G i7 proc. and Parallels 7. "There is No Image Available." I close the window that had this error and it reboots back through Windows to install again and it goes to the same window, no image... I removed the check mark for the floppy disk, disconnecting it, and now it went through the install of the OS. THANK YOU ALL for the recommendation.
     
  2. KasperJ

    KasperJ

    Messages:
    1
    I tried disabling the floppy disk, didn't work though. I also tried setting the CD/DVD Drive to the image - Still no luck.
    I am on Mac OS X 10.7.3 with a macbook pro from early 2008.

    Getting the same error as the other guys and I have tried all the solutions to no avail.
     
  3. rob897

    rob897

    Messages:
    1
    Same issue for me.
    I was going to buy this. Glad I didn't as I get the no image message.
    Late 2011 MBP with Lion and this is frustrating.

    At least VMWare installed with no issues. So I cannot validate purchasing either one until I can test out Parallels.
     
  4. Kjell-OlovH

    Kjell-OlovH

    Messages:
    1
    Manual install + Disconnect Floppy works

    The "Disconnect Floppy" trick works but NOT if you pre-configure it in Parallels Auto-installer.

    You have to go to Manual install and then disconnect the Floppy Driver in the virtual Machine!

    When trying "Configure before install" the Floppy was still connected in the virtual machine!

    /Kjell-Olov
     
  5. kalmdown

    kalmdown

    Messages:
    1
    Had same issue. Disconnecting Floppy worked

    Was getting the "no image" message. Disconnected the Floppy in the VM config. Started VM again and installation proceeding as normal.
     
  6. yazena

    yazena

    Messages:
    1
    It had to do with disconnecting the floppy desk. Choose floppy desk tab --> un-tick. (Config of Parallel)
     
  7. Ashleyrmoss

    Ashleyrmoss

    Messages:
    1
    Floppy drive disconnect setting

    worked for me... thanks!
     
  8. Lentile

    Lentile

    Messages:
    1
    Changing ISO Location Worked For Me

    Just wanted to add my two cents....I was experiencing the same issue while attempting to install 64-bit Windows 7 Ultimate using Parallels 8 on a brand new fully upgraded 15" MacBook Pro Retina.

    I have installed countless VMs in VMWare, Hyper-V, Cytrix, and Parallels over the years. I currently have 64-bit Windows 7 running on my MacBook using Parallels 7 without any issues. I am a Network Engineer by trade and own an IT company.

    Simply placing the ISOs in the Downloads/Parallels folder did the trick. I'm guessing leaving the ISOs in the Download folder and removing the legacy floppy disk drive feature would have worked as well based on everyone's comments.

    Okay, assuming wasn't good enough....I just put a copy of the ISO back in the Downloads folder, started creating a new vm, recreated the original issue, disabled floppy option, reset vm, issue solved.

    So, if you are having this issue, it seems that moving the iso to the parallels folder and/or disabling the floppy disk option are viable solutions.

    Thanks everyone and Happy New Year!
     
  9. BradyE

    BradyE

    Messages:
    1
    2017 install of Win 10 64-bit on Parallels 12 (into late 2013 MacBook Pro 13" retina), I was having the same problem as above; "There is no image available". I tried the install process at least six times, connecting the CD/DVD drives to the USB iso file, and a number of other suggestions in the forums. Looking for a 'floppy' to disable, I "disconnected" both CD/DVD drives in the hardware settings (my MBPro has none) and then my install proceeded perfectly. Before Disconnecting the CD/DVD drives I had placed a copy of my Win10 iso file in the Parallels folder (doubt it made a difference to the final install).
     

Share This Page