Cannot login from home usin the Mac 2X RDP Client

Discussion in 'Parallels Client for Mac' started by Fily, Oct 30, 2015.

  1. Fily

    Fily Bit Poster

    Messages:
    4
    Hi,

    For some reason I cannot login from home any more, I see the login screen from my remote machine but when I click the ok button my remote machine freezes, in fact I cannot use it until I perform a "force shutdown", I cannot use the keyboard nor the mouse.

    This is what I do and the setup I have.

    Remote Machine: PC/ Windows 7 with an Apple keyboard and a Logitech wireless mouse.
    Client machine: Mac and an iPhone, 2X RDP client.

    1. Remote machine: Before I go home I lock my computer (ctrl+alt+del).
    2. From home using the Mac client I double click my user name from the dashboard.
    "I can see my remote computer screen but when I click ok to login it just hangs"
    3. When I go back to work and try to use my machine (remote machine) I need to reboot (force shutdown) since it doesn't respond.

    Any idea what could be wrong? I used to work fine.

    FYI -
    Originally I thought it was the mouse and the keyboard but I tried a Dell wire mouse and keyboard and still no luck.

    Thanks
     
  2. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    Hello Fily, we would like to let you know that Parallels Remote Application Server 14.1.0 - Hotfix 9 (July 12, 2016) Remote Application Server Core v14.1 (3521) was released and the issue has been addressed. Please update Parallels Remote Application Server to the latest build and let us know how it works. Thanks!
     
  3. AnikaA1

    AnikaA1 Bit Poster

    Messages:
    8
    Whether you are adding a new 2X Connection for the first time, or if you are adding an additional connection, the Connection Properties Dialog Box opens so that you are able to fully configure your connection.
     
    Maria@Parallels likes this.
  4. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,893
    @AnikaA1 thank a lot for your comments.
     

Share This Page