Cannot start device Code 10 on Ipod nano

Discussion in 'Windows Guest OS Discussion' started by outside_n_wnc, Jul 7, 2007.

  1. outside_n_wnc

    outside_n_wnc Bit poster

    My IPOD is not being recognized in itunes or windows explorer in my winxp sp2 VM.

    I have the kernel support for my opensuse 10.2. It recognizes other devices such as my lg phone/modem. It will recognize and show a USB memory stick.

    I followed the instructions on itunes help and disabled the service, connected ipod device, but it still does not show up in windows explorer.

    Any suggestions??? Do I need to manually install ipod driver?

    Parallels workstation 2.2, build 2.12
    opensuse 10.2 w/ kernel update
    compaq presario v2000
    latest itunes
  2. azrx

    azrx Bit poster

    Same situation, Different type of Ipod.

    I am experiencing the same troubles, with the same error code.

    I have a 5th generation Ipod.

    I looked up the issue on different ipod forums, googled the code and follwoed tons of leads.

    -I've uninstalled all the software (itunes/ipod), and removed the device from the device manager..
    -I've looked for different versions of the usbstor.sys driver.
    -I've successfully used the ipod on many other computers.
    -I've successfully used other devices in all of the usb ports on this computer.
    -I've tried a different connection cable.

    I'm really running out of options, and it's driving me nuts. The computer I wish to use it on is my work pc, and there's only one here to work with.

    This is the most recent thread on this I've seen, so that's why I'm jumping on.

    outside_n_wnc: if you come up with something or fixed this, please contact me or post up your results/solution!

  3. therinser

    therinser Bit poster

    hey guys, i had this exact problem, tried all the stuff you tried, this is what sorted it for me after a ridiculous amount of time wasted doing all that other crap...

    go into itunes -> store (at the top between view and advanced) -> authorize computer.

    then type in your email and password and job done! for me at least, good luck :)
  4. azrx

    azrx Bit poster

    Yeah, that changed nothing. *shrug*

    I'm just gonna sell the damn thing.
  5. outside_n_wnc

    outside_n_wnc Bit poster

    I had to punt and went back to dual boot- interested to see how songbird comes along- currently too buggy
  6. Bit poster

    Everything was working fine with 5060. iMac Intel dual-core, Mac OS X, Windows XP, all up-to-date. I have two devices which only communicate to the computer via Windows, so I rely on Parallels to do the job. Then Apple pushed iTunes 7.3.2(6) which did not require a re-boot. Sometime later, I re-booted, for other reasons and, suddenly, an CD inserted in the iMac is grabbed by iTunes. Not just music - installation CDs as well.

    I hate certain features of iTunes, so I like to use Anapod Explorer on Windows. Doesn't work now because, although Windows can see a USB device on that port, it is not recognized as an iPod.

Share This Page