Can't Access Mac Folders or Files from Windows - this worked for me

Discussion in 'Windows Guest OS Discussion' started by TrevorE, Jun 21, 2022.

  1. TrevorE

    TrevorE Bit Poster

    Messages:
    2
    This solution worked for me and this post is to hopefully help someone else.
    Problem: macOS Monterey and Parallels Desktop 17 - Mac Files/Folder not accessible in Windows (Windows 10) and Folders not showing as Drives in Windows Explorer.
    Spent way too much time on trying every solution offered in many, many posts and nothing appeared to work. We did initially create and manage to work with a manually created Shared folder from the Config section (you may have seen and tried this from another post), but that stopped working after a few days.
    In the end, we uninstalled Parallels Desktop (including various folders in the Library folder - Macintosh HD/Library) and also uninstalling Parallels Tools.
    We restarted the Mac. Downloaded the latest Parallels Desktop from our Account and installed it. We opened it with the 'Windows 10.pvm' file that was used prior to the new installation (ie we did not install a fresh Windows 10- too much trouble and this would have been the next step!) and found we still did not have access to the Macs Files or Folders.
    We then installed Parallels Tools, restarted Windows (which it prompts you to do) and all the Mac Files and Folders appeared in Windows with no further input from us.
    From this I would suggest that if you are having the same issue, try uninstalling and reinstalling ONLY Parallels Tools as it seems to have a bearing on the file sharing between Windows and macOS. Having a quick look, I could not see any reference to this in Parallels Tools, but at this point I was just so glad we were working again I did not spend much time looking. If that fails uninstall both Dekstop and Tools, restart and reinstall as we did above, and hopefully you will be as lucky as we were!
    Good luck.
     
  2. DebasmitaM@Parallels

    DebasmitaM@Parallels Staff Member

    Messages:
    1,054
    Hello, thank you for sharing the troubleshooting steps with us here. Please reach us back for any further issues/queries.
     
  3. franzk5

    franzk5 Bit Poster

    Messages:
    1
    Hi Trevor, I also tried out every hint in the Web. Nothing worked. I deleted and re-installed parallels, parallels tools and Windows 10. Still did not work. Your hint to search and delete all hidden files made the difference. I deleted parallels, parallel tools and windows incl. all hidden files. I then re-installed only parallels and windows and it works now like a charme. Thanks again!!!
     
  4. Nazeemabanu@Parallels

    Nazeemabanu@Parallels Staff Member

    Messages:
    59
    Hello @franzk5, Thank you for the update.
     

Share This Page