Cant access Windows on MacBook ios 10.12.2

Discussion in 'Parallels Access and Parallels Desktop for Mac' started by DaveF1, Jan 10, 2017.

  1. DaveF1

    DaveF1

    Messages:
    1
    Until the upgrade I thought Parallels Access was awesome. Since the upgrade, I cannot access any of my two Windows PC's (running Win10). I click on the computer icon for whichever of the two PC's I want to access on the web interface - it opens a new screen - then just displays the same icon again. I have tried reinstalling Parallels Access agent on all three devices (two PC's and the MacBook) but that made no difference.
    I can access all the computers on my iphone and ipad - but using MacBook doesnt work anymore.
    I note this issue has come up on the form, but no one seems to have a solution other than someone saying they were told that its a technical issue.
    I was happy enough with Teamviewer so if there isnt a solution in the next few days I will simply cancel my Parallels subscription and revert to Teamviewer.
     
  2. JoelCYYZ

    JoelCYYZ Bit Poster

    Messages:
    33
    I am having serious problems with TeamViewer after the upgrade to 10.12.2...
     
  3. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,982
    Hi, guys if you get any error message during the connection, please provide us with the screenshots,
    thanks in advance.
     
  4. JoelCYYZ

    JoelCYYZ Bit Poster

    Messages:
    33
    In my particular situation there is no message and hence no screenshot as the only that happens is "nothing"...I did dig deeper and this is what I found...


    I am running TeamViewer 12.0.72647 for macOS on macOS 10.12.2.

    I was successfully running TeamViewer without any problems until a few days ago when all of a sudden i) I could not initiate a connection from my one macOS to any of my Windows computers ii) I could not initiate a connection any of my Windows computers to my one macOS computer and iii) I could initiate a connection between my Window computers.

    The next step was to take a look at my macOS computer setup and I noticed the following:

    1. The macOS computer DOES appear in the list of "My Computers".

    2. The macOS computer HOWEVER IS NOT assigned to my account (noting that I do not know how this can possibly happen). I tried to BOTH assign the macOS computer to my account as well as assign the macOS computer to grant easy access but in both instances my attempt failed.

    3. Worth also noting that I de-installed and reinstalled the TeamViewer but that did not solve the problem!

    Would really appreciate some help with this because my macOS is essentially useless at this point.

    TIA,

    Joel
     
  5. Hemnath@Parallels

    Hemnath@Parallels Parallels Support

    Messages:
    1,128
    Hello. Can you please explain how your query relates to Parallels Access?
    I'd repeat my question above.
     
  6. Hemnath@Parallels

    Hemnath@Parallels Parallels Support

    Messages:
    1,128
    Please try using a different browser. Also, try taking a Parallels Access remote session between the PC's and let us know how that goes (again, if any issue occurs there, please check for the issue in another browser).
     

Share This Page