Can't activate Windows 10

Discussion in 'Windows Guest OS Discussion' started by antonioe2, Mar 23, 2018.

  1. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,693
    Thanks a lot for sharing your results with us.
    If you have any additional questions please let us know.
     
  2. jasonj8

    jasonj8

    Messages:
    1
    What Is Windows 10 Activation Error 0xC004F213?
    Fix: Unable to reach Windows activation servers Windows 10
     
    Last edited by a moderator: Jul 7, 2021
  3. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,693
    Hi, did you check this article?
     
  4. ChristopherT13

    ChristopherT13 Bit Poster

    Messages:
    1
    Hi, I'm new to Parallels, but quite experienced with both macOS and Windows.

    I have a Windows 10 Pro licence COA and installed Windows 10 into Parallels using the latest ISO downloaded from Microsoft.
    The only issue I have is that I can't activate Windows 10 in Parallels. I entered the COA licence key in prior to installing, and it still comes up saying "Windows is not activated". I have tried changing the product key, and re-entering the key within Windows, but I get an error when it tries to activate. Error is 0x803f7001. I have had a look over the Microsoft help on this error and it doesn't help me rectify the issue.
    https://support.microsoft.com/en-us...803f7001-4238206e-da53-a416-07f5-d1a956aba678

    Any assistance would be invaluable.
     
    MohamadM1 likes this.
  5. LuisC17

    LuisC17 Bit Poster

    Messages:
    1
    I have Parallels Desktop 17 and have an activated Windows 10 in Bootcamp, I imported the Bootcamp as virtual machine and I can't activate it, my license is a digital license linked to my microsoft account. Seems to be an issue with Parallels.
     

Share This Page