can't add Apple external modem in windows???

Discussion in 'Installation and Configuration' started by, Jun 25, 2007.

  1. I have an apple external modem connected to my macbook. It works fine for faxes, but I have a program in windows that I want to use to send data over a phone line.

    I have parallels and bootcamp installed. I cannot seem to get the modem added to windows. When I go to modems and the wizard requests add modem. It does not see it. I tried to use the bootcamp driver cd, but it could not find it. There are no ports. I just do not understand what to do to get windows to see the modem. It is very frustrating. I hope it something simple. Please someone help. Thanks
  2. Is there no way to add a modem to windows.

    Can no one help me? I have tried everything I know to do.

    Windows will not recognize the external modem, but mac will.

    I need to use it in a program that only works on windows.

    I have the bootcamp drivers on a cd, but windows does not see them.

    What is wrong?? Please help and thanks in advance.:confused:
  3. w7ox


    It may just not work in Windows. Has anyone reported success using it in Windows on any real Windows machine? A google search might provide info.

  4. w7ox



    From this website at Apple support:

    "Does the Apple USB modem work on Windows machines?

    The Apple USB Modem is not supported on computers running any version of the Microsoft Windows operating system."

    You may need to invest in another external usb modem designed for Win machines.

  5. I did purchase a USRobotics and it doesn't work either. In windows is shows the modem, but it doesn't work when I try to use it.

    Now I have two modems that are of no use to me.
    It shows the modem under devices in parallels, but it is like windows doesn't see it!

    Very frustrating.
  6. BTW, I have build 3214 and Mac OS. 10.4.10
  7. cinergi


    my apple usb modem works in win xp pro booted from bootcamp. It does not work while using paralles 3.0. It keeps saying the modem is in use by another program. please remove the device and plug it back in.
  8. w7ox


  9. Finally, for some reason my apple modem started working in boot camp, but not in parallels. I can live with that . Whew! I have been working on this for two weeks!

Share This Page