Can't connect to Internet on windows side using parallels!!!

Discussion in 'General Questions' started by ANON, Feb 12, 2008.

  1. Elric

    Elric Parallels Developers

    Messages:
    1,718
    NestorH, in your case the help from techsupport is required, unfortunately I'm unable to create a support ticket for you at the moment.

    If you can (I don't know exact steps) - please create it yourself at http://www.parallels.com/support/desktop/request/
     
  2. WBullard

    WBullard

    Messages:
    4
    Not Verizon related

    Thanks for your reply.

    No I don't have a Verizon or other type of wireless broadband (if that is what Verizon is). I just have local WiFi.

    Since my original post I recalled that the internet connection was working when first installed Windows7 as I was able to register Windows7 online. I suspect it was an update from Microsoft that has caused this problem.

    I have tried your suggestion of the bridged networking with the default adapter and still no luck. Every time I try to connect it says that I don't have a network adapter or the driver for it is missing.

    Thanks again,
    Will
     
  3. Elric

    Elric Parallels Developers

    Messages:
    1,718
    Take a look at posting 40 at prev.page
     
  4. WBullard

    WBullard

    Messages:
    4
    Reinstalling the Tool bar fixed the problem

    Reinstalling the tool bar fixed the problem I was having connecting to the internet. Thanks so much.
     
  5. NestorH

    NestorH Bit Poster

    Messages:
    28
    Just keeping the thread alive...

    No response so far to report 5915275. Problem still exists making my broadband card useless when trying to use Parallels on the road for Internet access.

     
  6. John G

    John G

    Messages:
    1

    Hod do I reinstall the tool bar I am having the same problem. I have internet on the Mac side but not on the windows side using parallels 5 and windows 7

    thanks
     
  7. Timothy Chin

    Timothy Chin

    Messages:
    3
    can't connect to internet on parallels desktop 5 vista

    report ID 6444541. please help!
     
  8. Timothy Chin

    Timothy Chin

    Messages:
    3
    can't connect to internet using parallels desktop 5 vista

    ID 6444541. help please!
     
  9. Timothy Chin

    Timothy Chin

    Messages:
    3
    never mind! downloading parallels tools worked for me!
     
  10. Cockeyed

    Cockeyed

    Messages:
    10
    Intermittent Connection

    Hello-
    I have Windows 7 running in a new Parallels Desktop 5.0 VM on a Macbook Pro running Snow Leopard. About half the time I can connect to the internet from Win 7 via wireless, but the rest of the time I can't. It comes and goes, while if I switch to the Mac side and use the same application (Firefox) connect is fine.

    I've gone through the thread here and tried various suggestions that came up. I saw several times that I should "turn on Network Sharing," through the Configure options that come up if you restart the VM holding down the Command key. I cannot find any option with the name "Network Sharing." I see Shared Applications, but no option there that seems to do what was suggested. In Internet Applications I see a list of options for which I can choose Open in Mac or Open in Windows. I've left them all on "default."

    Another suggestion was to open Terminal and type in a string. When I do so, it says something to the effect that it doesn't understand the command.

    Is it possible that some of these suggestions have become out of date in the shift to 5.0 from earlier versions of Parallels Desktop?
     
  11. stevejust

    stevejust

    Messages:
    1
    I'm having the same issue: With Parallels 5, I'm trying to run Windows 7 Professional with OX 10.5.8.

    I know that with Bootcamp, you need to have OS 10.6 and the Bootcamp 3.1 update in order to run Windows 7. Is my internet connectivity problems due to 10.5.8?

    It seems I can't install Parallels Tools with 10.5.8 either.

    I've tried setting it up as shared, bridged (both Airport and default), and host-only. I don't have an ethernet cable handy, so I don't know if that would work or not.

    Anyone know whether I should just give up and get snow leopard and use Bootcamp? Or is there a quick fix I'm missing?
     
  12. Elric

    Elric Parallels Developers

    Messages:
    1,718
    No, it is not necessary to upgrade to SL. Please follow

    "Make sure that VM is in Shared Networking mode. If this doesn't help, please click Start -> Run and execute cmd.exe. Type in the appeared window command "ipconfig /all". Then, without closing the window, click Parallels Destkop menu "Help"->"Report a Problem", send a problem report (it is not necessary to provide description) and post here the report ID."
     
  13. MiguelR

    MiguelR

    Messages:
    4
    Hello im a new user of Mac, and i have this same problem with the Parallels Desktop i cant connect to Internet on Windows side, Im using a Pro book with Snow Leopard OS X, with VM 5 with Windows 7.

    I already try the suggest of Stacey and do not work! I cant check if the VM is working on Shared Networking Mode how do i do that?

    And finally after i do the cmd.exe thing and type the ipconfig /all, I cant find the Menu of the Parallels Desktop to report the problem and then send the problem in order to put here the ID of the problem

    please help.!!!

    Thanks!!
     
  14. Elric

    Elric Parallels Developers

    Messages:
    1,718
    Take a look at screenshot at http://kb.parallels.com/en/5660
     
  15. MiguelR

    MiguelR

    Messages:
    4
    Hello, thank you very much Elric thats help a lot and the report ID 6680459
     
  16. Elric

    Elric Parallels Developers

    Messages:
    1,718
    Hello Miguel, unfortunately the required information in the screenshot of IPConfig (which is inside problem report) is scrolled out. Could you please execute ipconfig /all one more time and send one more problem report, providing that output of ipconfig is scrolled to the top, like on this screenshot:

    http://forum.parallels.com/attachment.php?attachmentid=4036&d=1284407408

    I need to know whether there is line like "IP Address 10.211.55.x" (where x is any number). In fact if there is, then the problem is likely that Firewall in Mac OS blocks networking for Parallels. Do you have for example Little Snitch installed? If yes, then you need to add to it the rule to allow all traffic from prl_naptd process..
     
  17. MiguelR

    MiguelR

    Messages:
    4
    Oks so i see in case that it is the thing with the firewall can you explain me how to make it to fix it, Im sorry but this is really my first MAC and i still don't know how to fix it, thank you for the help

    The New Report ID is 6692347, hope you can help me thanks!!!

    Greetings!!!
     
  18. Elric

    Elric Parallels Developers

    Messages:
    1,718
    Unfortunately the only way I can suggest is to create a support-ticket at http://www.parallels.com/support/desktop/request/
     
  19. MiguelR

    MiguelR

    Messages:
    4
    :( so, that means that my problem can't be fix :(, I will take it to the place where I buy it hoping that they can help me, thank you very much I appreciate the time Elric.

    Greetings!!
     
  20. MenaR

    MenaR

    Messages:
    7
    When I enter the same command that Stacey gave, I get "no matching processes were found". I'm running Parallels 6.0 and having problems since the update. I was fine with 5.0. :(
     

Share This Page