Can't find Parallels Mounter

Discussion in 'Windows Guest OS Discussion' started by, Mar 29, 2013.


    Have been frequently running Parallels 8 with a Windows XP Virtual machine/virtuall disk and a bootcamp partition as a second hard disc.

    Yesterday the VM refused to shut down, freezing with a white screen. Parallels was unresponsive and I had to force-quit.
    After that, it demanded that I register Windows every time I tried to start it up, and I think I saw a DOS message about "can't find hard disk".

    I could run from a backed up VM if I could extract a few recent files from the bad VM. However, I can't find Parallels Mounter anywhere. This is a fairly new installation, but I reinstalled and opened the backed up VM. But every time I try to open a file with OPen with / Parallels Mounter, it just blinks and does nothing. Tried searching for Parallels mounter, and came up with nothing. I did another reinstall did "Install Parallels Tools". This seemed to run and to complete normally, but still no sign of Parallels Mounter.


Share This Page