Can't get iSight to work on Build 1970 in XP Pro

Discussion in 'Parallels Desktop for Mac' started by birdieman, Mar 1, 2007.

  1. birdieman

    birdieman

    Messages:
    9
    I have installed Parallels Image Tools and also Bootcamp drivers in the VM.

    I click on the Status Bar (lower right hand corner) to activate the USB for iSight, inside the lower right corner of XP, it indicates that "This device can perform faster: This USB device can perform faster if you connect it to a Hi-Speed 2.0 USB port. For a list of available ports click here"

    If click, I see a box shows up: HI-Speed USB Device Attached to non Hi-Speed Hub, and I see USB Roots Hub (2 ports) --> with one of them being Apple Built-in iSight - Unprogrammed.

    If double click on the Apple Built-in iSight, it said " Currently this hardware device is not connected to the computer (code 45). Checking the driver date, it is 8/1/2006, Driver Version being 1.1.1.0 (most likely that's the bootcamp driver version).

    If I go to the Device Manager inside XP, the iSight is not there. In a sense, the iSight is not being attached to one of the USB port. And if goes back to the Status Bar, the iSight inside the USB symbol does not have a check mark.

    I am using MacBook Pro. When I was using Bootcamp before I swtiched to Parallels, the iSight works fine in XP Pro.
     
  2. darkone

    darkone

    Messages:
    804
    1970 didnt support the isight.. it wasnt supported until RC1 or RC2.. You should update to 3186.
     
  3. birdieman

    birdieman

    Messages:
    9
    Yes after the update as you recommended, the isight works fine. Thanks.
     

Share This Page