Can't get windows 11 to scale down display to 100%

Discussion in 'Installation and Configuration' started by MatthewH18, Jan 1, 2022.

  1. MatthewH18

    MatthewH18 Bit Poster

    Messages:
    13
    Using Display Settings I try to turn off custom scaling and sign out, but the old scale of 250% returns. I try to manually set it to 100% and sign out, but it doesn't stick. Dialog boxes, etc. are TOO BIG. Running a Viewsonic VP3881 monitor (3840 x 1600), parallels 17.1.1, windows 11
     
  2. DebasmitaM@Parallels

    DebasmitaM@Parallels Staff Member

    Messages:
    1,148
    Hi, kindly help us with the screenshot of the error page to assist you further.
     
  3. MATTHEWH20

    MATTHEWH20 Bit Poster

    Messages:
    6
    there is no "error page". It simply remains at 250% scale after I sign out and sign back in. The change does not "stick"
     
  4. PomG

    PomG

    Messages:
    2
    I have same issue, but scale percentage is grey and unable to change as reverts back to 300%
     
  5. PomG

    PomG

    Messages:
    2
    I have same issue, but scale percentage is grey and unable to change as reverts back to 300%
     
  6. DougO2

    DougO2 Bit Poster

    Messages:
    1
    Same here.
     
  7. IvanK8

    IvanK8 Bit Poster

    Messages:
    1
    I had an issue with greyed out Scale section and it was locked at 175% after I've tried to set a custom scaling. To fix this I edited registry.
    1. Hit Windows + R, type regedit and hit Enter to run Registry Editor
    2. Navigate to HKEY_CURRENT_USER\Control Panel\Desktop
    3. Look for LogPixels and double-click it
    4. Change value type to decimal and enter value 96 (this equals to 100% scale). Click OK
    5. Next, look for Win8DpiScaling and double-click it
    6. Set value to 0. Click OK
    7. Close Registry Editor. Sign out and sign back to see changer.
    --
    After I did that Scale was not greyed out for me anymore and I cloud change it!
     

Share This Page