Can't open Windows 10 - stuck on spinning device

Discussion in 'Windows Guest OS Discussion' started by tblack, Jul 21, 2019.

  1. MichaelS119

    MichaelS119 Bit Poster

    Messages:
    1
    I have been battling this problem for over two years (since version 14). It has been frustrating, to say the least. Every time the solution has been to remove parallels, and restore a time machine backup of the VM. I have tried everything in this forum with no avail. I agree with other users, I believe the instability lies between Microsoft updates and the hypervisor running away with host resources. I own my own business and have lost countless hours on this particular instability. When Parallels announced v16 today, I almost took the suckers bait of "they had to fix this" in a major revision release. I couldn't take the chance. Over the weekend I removed Parallels and installed VMWare Fusion. It lacks the bells and whistles, but is a no-thrills stable VM host. Parallels lost a long time customer today. I have been running their software since version 12. The frustration I encountered myself and those in this forum was enough evidence that it was time to move on.
     
    Sam33 likes this.
  2. BruceK4

    BruceK4

    Messages:
    1
    I struggled with this all day yesterday, Mac totally unresponsive and burning up even when I managed to force quit parallels . I've started running the prl_disk_tool check 2 hours ago and still not even 1% progress.
     
  3. AntonV1

    AntonV1 Bit Poster

    Messages:
    1
    I've had the same issue on a Mac 10.14 with Parallels Desktop 14.
    First Parallels wouldn't start, then Windows wouldn't boot.
    For me starting in recovery mode and running Disk First Aid did the trick for Parallels itself.
    To get Windows to finally boot I just had to be patient and wait around 1,5 hours until it booted.
    All Windows-updates are installed (even when clicking the check for updates-button)
    Ever since it's been working.

    I hope it stays that way...
     
  4. VugarA

    VugarA Bit Poster

    Messages:
    1
    I had same problem. I spent few hours find issue. Event i can't install new version of windows. Changed PD version also not worked. Finally I found problem. It was because of type c hub (dell d6000), i use it for dual monitor. If anyone has same problem disconnect all usb devices and check again.
     
  5. Chris47

    Chris47 Bit Poster

    Messages:
    1
    I had a similar problem. Parallels would start but Windows would be stuck at the spinning wheel, which happened for days (I'd leave it running in the background all day but it still wouldn't boot). I have just been able to get Windows to start by going to Actions-->Reset. I ignored the warning message and canceled disk checking (Windows prompted me to press any key if I wanted to cancel disk checking), Windows went on to install a few updates, and my VM booted up okay. It's now running smoothly.
     
  6. NickK7

    NickK7 Bit Poster

    Messages:
    2
    I downgraded to PD15 due to my VM getting stuck on boot every 1-2 days, which was affecting my work productivity. Very annoying problem with PD 16, hope this issue is resolved soon. Force Quitting the VM from activity monitor should not be a valid solution since you risk corrupting the VM.
     

Share This Page