Can't Quit Parallels

Discussion in 'Installation and Configuration' started by JustinN, Sep 10, 2009.

  1. JustinN

    JustinN

    Messages:
    9
    I have Parallels 4.0.3846 running on Snow Leopard (10.6.1) and previously on 10.5.7.

    When I first began using Parallels, I could Quit it properly after shutting down VMs. Suddenly, Parallels stopped quiting. After shutting down all VMs, I can't Quit the application. Cmd-Q does not work, using the menu option does not work.

    The only way I can get rid of Parallels is with a Force Quit. There is one exception to this. If I open Parallels without starting a VM, I can then quit the application.

    Any suggestions?
     
  2. Anupama A

    Anupama A

    Messages:
    286
    Hello Justin,

    Please follow the steps below in regards with the issue:

    1. Please uninstall Parallels using the latest 3846 build.

    http://www.parallels.com/download/desktop/

    But remember that you need to uninstall both application and application settings while uninstalling Parallels Desktop application.

    2. Then install Parallels desktop build 3846. After installing you will be prompted to create a new virtual machine. Cancel that page and go to File -> Open and choose the appropriate .pvm file in Documents/Parallels.

    Also, install Parallels Tools.
     
  3. JustinN

    JustinN

    Messages:
    9
    That did the trick.

    Thanks.
     
  4. Well, it didn't work for me. I followed these instructions, and still can't quit parallels (or use any other menu in the application, really). Menus respond to mouse clicks, they just don't DO anything...
     
  5. JustinN

    JustinN

    Messages:
    9
    It stopped working for me within a few days of going through the whole install process.

    Then, I noticed it working again when I switched from using "Window" mode to "Coherence". Since I began using Coherence, the Quit Parallels actually works. I haven't dared tried switching back to Window mode.

    So, whichever mode you use, try switching (and possibly back) to see if it works.
     
  6. Amazingly, this worked! Thanks Justin!
     

Share This Page