Cant run my VM on different computer

Discussion in 'Windows Guest OS Discussion' started by 0verfl0wm, Apr 15, 2013.

  1. 0verfl0wm

    0verfl0wm

    Messages:
    2
    Hello, I am running Parallels Workstation Extreme Build 6.0.13976 (Revision 769982; June 8, 2012)
    I have a virtual machine which was created on my laptop hp (windows 7 x64 home premium, core i3 4gb ram). Now I have moved to macbook pro (15inch non retina, early2011 model), running parallels in bootcamp (windows 7 x64 ultimate, core i7 16gb ram).

    I have copied all my virtual machines folder (C:\Users\<myusername>\Documents\My Parallels) from my old notebook to an external hard drive.
    Now on my mpb system I can not run any virtual machine (i have many of them) I have tried to click "copy" and "moved" when i start them but with no luck,
    When I import (simply run actually) my vm into program i am able to run it, even if it was suspended, but virtual machine does not respond. Parallels is running, vm is running but i cant interract with it. I press restart or power off. and see next screen at the end:

    Parallels Picture.png
    It happens every time. No matter was vm suspended or switched off.
    UPD: I have tried to switch to sata. I have tried to create a new vm and use old hdd,
     
    Last edited: Apr 15, 2013
  2. 0verfl0wm

    0verfl0wm

    Messages:
    2
    Well. I did manage to run my vm's if i copy them to my system os drive. Thats kinda sweet, that they are alive and usable. But i have and ssd and not much space so after i managed to run vm from my ssd i tried to copy it back to external hdd and baaah it become unusable again. Any solution?
     
  3. mmika

    mmika Kilo Poster

    Messages:
    474
    What is filesystem on our external HDD? I suggest to format it to HFS+, to be able to work with VMs without issues.
    It strange to me how does it work after you've copied vm to mac. I think there is FAT32 and large files issue.
     

Share This Page