Can't see CD in Linux

Discussion in 'Parallels Workstation for Windows and Linux' started by tc43, Apr 12, 2006.

  1. tc43

    tc43

    Messages:
    5
    I am running SuSE 9.3 linux on Primary and trying to install WinXP guest. I tried inserting the XP CD in the drive before starting parallel. In the CD emulation window of the Configuration Editor "Use real CD/DVD-ROM" is greyed out. Also tried starting parllel before inserting the CD but made no difference. Can someone help please?

    TC
     
  2. tc43

    tc43

    Messages:
    5
    I forgot to mentioned that in the "Device Status", Enabled and Connect at Startup are both checked.
     
  3. kschrod

    kschrod

    Messages:
    4
    What's about the automount system of suse?

    Maybe the automount mounted your cd/dvd before the vm can get access to /dev/hdX?

    Type 'mount', umount the CD and start to acces from the VM again...
     
  4. tc43

    tc43

    Messages:
    5
    OK the problem appears that I need to uncheck the Device Status "Enabled" and "Connect at Startup". Shutdown parallels and bring it up again. Once I checked "Enabled" again, the "Use real CD/DVD-ROM" is not grey out anymore.

    Thanks for your help anyway kschrod.


    TC
     

Share This Page