Can't type text in Edge windows

Discussion in 'Windows Guest OS Discussion' started by Vigouroux, Oct 23, 2016.

  1. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    Hi @ZainH, you're welcome! Feel free to reach out anytime. We are here to help! Thanks!
     
  2. alexwallace23

    alexwallace23 Bit Poster

    Messages:
    3
    It is now November 13, 2017 and Parallels engineers have not solved this issue yet. Running ctfmon.exe does work to temporarily fix the issue, but it does not survive a restart. Because of this, I created a batch file and added it to the startup list to make the OS seem like it's working normal. For anyone interested in doing this, this is how to did it:

    1. open a new Notepad file
    2. type in the following in the blank file:
    @echo off
    title Keyboard Restore Command
    echo This script will restore the keyboard functions
    start ctfmon.exe
    pause

    3. save the file as whatever you want to name it, but change the file type to All Files instead of .txt. Add .bat to the end of the file name. (ex. restore.bat)
    4. Go to the Run window by pressing Command+R (assuming you are on a Mac).
    5. Enter shell:startup then click OK.
    6. Drag or Copy the batch file into the Startup window that pops up then close it.
    7. Restart the computer to test it to make sure it works.

    Notes:
    1. I didn't read every post in this thread so if some else already suggested this then ignore this post.
    2. I wrote the batch file to keep the Command Prompt window open. This serves as confirmation that the file did run and reminds me that I have this file running on each startup.
    3. This process will have to be repeated for every user. It's probably possible to make it a startup file for all users but I didn't look into it.
     
  3. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    1,359
    Hi @alexwallace23 , thank you for sharing with us. We appreciate your time and participation.
     
  4. ChristopherL3

    ChristopherL3 Bit Poster

    Messages:
    1
    Thank you, Susan!!! I have been toiling with the same issue and didn't no where to turn. This worked like a charm for me too!
     

Share This Page