Can't upgrade to 3188 -- XP Won't Boot

Discussion in 'Parallels Desktop for Mac' started by cglasel, Mar 11, 2007.

  1. cglasel

    cglasel

    Messages:
    8
    I've been using the boxed build 1940 for several months. (Check for updates has never worked for me.)
    I'm usinga MacBook Black, 2Gh Core2Duo, 2GB RAM and 120 GB drive. OS X 10.4.8
    My XP VM installation has worked well, but I thought I would upgrade to the newest release (hard for me to tell the betas from the Release Candidate, from an official Release, BTW.)

    I tried installing build 3188 over existing install as recommended.
    Rebooted the Mac and opened Parallels and started the VM (WinXPsp2.) Windows started to boot, and at some point an update video driver screen came up, I clicked yes, and shortly thereafter the VM went to a black screen.

    After several attempts to reboot, each time getting the Windows Logo then a black screen, restarting Parallels, I reinstalled Parallels from the CD (build1940) and everything worked normally.

    Then I came across this thread How to Upgrade Painlessly. I followed the 4 easy steps.....

    1) Using the original version (1970) start each VM and uninstall Parallels tools using Add / Remove Programs. When the uninstall asks you to restart, just shut down.

    2) After all VMs are modified, install 3186 over 1970 (no need to uninstall first).

    3) Reboot the Mac.

    4) Start each VM. Log in. Cancel any new hardware wizards. Install tools from the actions menu. When the tools install is complete, restart the VM.


    and got exactly the same results (but no prompt to upgrade a video or display adapter, this occurred only on the first attempt to boot after installing 3188.)

    Reinstalling build 1940 has my XP running again.
    Any thoughts? Am I doing something wrong?
     
  2. cglasel

    cglasel

    Messages:
    8
    Next Step

    Well, I tried 3188 again after reading more hints.
    Following these steps:
    Boot your windows into safe mode. Go to the device manager and get rid of the current parallel video driver.

    Reboot windows

    Reinstall the parallel tools.
    __________________
    That works, after you finde out that it takes fn-f8 to get to safe mode.


    Got to where I could complete the boot, but when I tried to install Parallels Tool the Parallels crashed. I tried 2-3 times. Same result.

    So I'm trying Build 1970.

    Argh -- Parallels seems more crash prone than Windows! These new builds, anyway.
     

Share This Page