Capslock disable while holding Shift key?

Discussion in 'Windows Virtual Machine' started by kristianmartin, Dec 8, 2015.

  1. kristianmartin

    kristianmartin Member


    I'm running Windows 8.1 on Parallels 10, latest build. Is there a way to disable the CAPSLOCK function while pressing the SHIFT key? It doesn't seem to be working as intended in the guest OS. I've tried the following:

    a)Right click on the bottom left side corner of the desktop
    b)Select "control panel."
    c)Open "Languages" and select "Advanced Settings".
    d)Click on "Change language bar hot keys" option under "Switching input methods"
    e)Select "Advanced key settings" options from "Text services and input languages" window.
    Here you will find the settings to release/disable the CAPS lock option by pressing shift keys.
    Any help is appreciated!
  2. Manu@Parallels

    Manu@Parallels Guest


Share This Page